CVE-2016-0238

Published on: 07/05/2017 12:00:00 AM UTC

Last Modified on: 03/23/2021 11:27:14 PM UTC

CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N

Certain versions of Security Guardium from Ibm contain the following vulnerability:

IBM Security Guardium 9.0, 9.1, 9.5, 10.0, and 10.1 transmits sensitive data in cleartext in the query of the request. This could allow an attacker to obtain sensitive information using man in the middle techniques. IBM X-Force ID: 110409

  • CVE-2016-0238 has been assigned by URL Logo [email protected] to track the vulnerability - currently rated as LOW severity.

CVSS3 Score: 3.7 - LOW

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
NETWORK HIGH NONE NONE
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
UNCHANGED LOW NONE NONE

CVSS2 Score: 4.3 - MEDIUM

Access
Vector
Access
Complexity
Authentication
NETWORK MEDIUM NONE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
PARTIAL NONE NONE

CVE References

Description Tags Link
Security Bulletin: IBM InfoSphere Guardium is affected by Cleartext Transmission of Sensitive Information vulnerability (CVE-2016-0238 ) Vendor Advisory
www.ibm.com
text/html
URL Logo CONFIRM www.ibm.com/support/docview.wss?uid=swg21989124
IBM Security Guardium CVE-2016-0238 Information Disclosure Vulnerability Third Party Advisory
VDB Entry
cve.report (archive)
text/html
URL Logo BID 99379
IBM X-Force Exchange Vendor Advisory
exchange.xforce.ibmcloud.com
text/html
URL Logo MISC exchange.xforce.ibmcloud.com/vulnerabilities/110409

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
ApplicationIbmSecurity Guardium10.0AllAllAll
ApplicationIbmSecurity Guardium10.1AllAllAll
ApplicationIbmSecurity Guardium10.1.2AllAllAll
ApplicationIbmSecurity Guardium9.0AllAllAll
ApplicationIbmSecurity Guardium9.1AllAllAll
ApplicationIbmSecurity Guardium9.5AllAllAll
ApplicationIbmSecurity Guardium10.0AllAllAll
ApplicationIbmSecurity Guardium10.1AllAllAll
ApplicationIbmSecurity Guardium10.1.2AllAllAll
ApplicationIbmSecurity Guardium9.0AllAllAll
ApplicationIbmSecurity Guardium9.1AllAllAll
ApplicationIbmSecurity Guardium9.5AllAllAll
  • cpe:2.3:a:ibm:security_guardium:10.0:*:*:*:*:*:*:*:
  • cpe:2.3:a:ibm:security_guardium:10.1:*:*:*:*:*:*:*:
  • cpe:2.3:a:ibm:security_guardium:10.1.2:*:*:*:*:*:*:*:
  • cpe:2.3:a:ibm:security_guardium:9.0:*:*:*:*:*:*:*:
  • cpe:2.3:a:ibm:security_guardium:9.1:*:*:*:*:*:*:*:
  • cpe:2.3:a:ibm:security_guardium:9.5:*:*:*:*:*:*:*:
  • cpe:2.3:a:ibm:security_guardium:10.0:*:*:*:*:*:*:*:
  • cpe:2.3:a:ibm:security_guardium:10.1:*:*:*:*:*:*:*:
  • cpe:2.3:a:ibm:security_guardium:10.1.2:*:*:*:*:*:*:*:
  • cpe:2.3:a:ibm:security_guardium:9.0:*:*:*:*:*:*:*:
  • cpe:2.3:a:ibm:security_guardium:9.1:*:*:*:*:*:*:*:
  • cpe:2.3:a:ibm:security_guardium:9.5:*:*:*:*:*:*:*: