CVE-2016-0248

Published on: 09/25/2016 12:00:00 AM UTC

Last Modified on: 03/23/2021 11:27:12 PM UTC

CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N

Certain versions of Security Guardium from Ibm contain the following vulnerability:

IBM Security Guardium 9.0 before p700 and 10.0 before p100 allows man-in-the-middle attackers to obtain sensitive query-string information from SSL sessions via unspecified vectors.

  • CVE-2016-0248 has been assigned by [email protected] to track the vulnerability - currently rated as LOW severity.

CVSS3 Score: 3.7 - LOW

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
NETWORK HIGH NONE NONE
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
UNCHANGED LOW NONE NONE

CVSS2 Score: 4.3 - MEDIUM

Access
Vector
Access
Complexity
Authentication
NETWORK MEDIUM NONE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
PARTIAL NONE NONE

CVE References

Description Tags Link
IBM Security Guardium CVE-2016-0248 Man in the Middle Information Disclosure Vulnerability cve.report (archive)
text/html
URL Logo BID 93137
IBM Security Bulletin: Query Parameter in SSL Request vulnerability affects IBM Security Guardium (CVE-2016-0248) - United States Patch
Vendor Advisory
www-01.ibm.com
text/html
URL Logo CONFIRM www-01.ibm.com/support/docview.wss?uid=swg21982031

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
ApplicationIbmSecurity Guardium10.0AllAllAll
ApplicationIbmSecurity Guardium9.0AllAllAll
ApplicationIbmSecurity Guardium10.0AllAllAll
ApplicationIbmSecurity Guardium9.0AllAllAll
  • cpe:2.3:a:ibm:security_guardium:10.0:*:*:*:*:*:*:*:
  • cpe:2.3:a:ibm:security_guardium:9.0:*:*:*:*:*:*:*:
  • cpe:2.3:a:ibm:security_guardium:10.0:*:*:*:*:*:*:*:
  • cpe:2.3:a:ibm:security_guardium:9.0:*:*:*:*:*:*:*: