CVE-2016-0249

Published on: 10/16/2016 12:00:00 AM UTC

Last Modified on: 03/23/2021 11:27:13 PM UTC

CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:L/A:L

Certain versions of Security Guardium from Ibm contain the following vulnerability:

SQL injection vulnerability in IBM Security Guardium Database Activity Monitor 8.2 before p310, 9.x through 9.5 before p700, and 10.x through 10.1 before p100 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.

  • CVE-2016-0249 has been assigned by [email protected] to track the vulnerability - currently rated as HIGH severity.

CVSS3 Score: 8.6 - HIGH

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
NETWORK LOW NONE NONE
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
UNCHANGED HIGH LOW LOW

CVSS2 Score: 7.5 - HIGH

Access
Vector
Access
Complexity
Authentication
NETWORK LOW NONE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
PARTIAL PARTIAL PARTIAL

CVE References

Description Tags Link
IBM Security Guardium Database Activity Monitor CVE-2016-0249 SQL Injection Vulnerability cve.report (archive)
text/html
URL Logo BID 93339
IBM Security Bulletin: IBM Security Guardium Database Activity Monitor is affected by SQL Injection vulnerability (CVE-2016-0249) - United States Patch
Vendor Advisory
www-01.ibm.com
text/html
URL Logo CONFIRM www-01.ibm.com/support/docview.wss?uid=swg21990363

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
ApplicationIbmSecurity Guardium10.0AllAllAll
ApplicationIbmSecurity Guardium10.0.1AllAllAll
ApplicationIbmSecurity Guardium10.1.0AllAllAll
ApplicationIbmSecurity Guardium9.0AllAllAll
ApplicationIbmSecurity Guardium9.1AllAllAll
ApplicationIbmSecurity Guardium9.5AllAllAll
ApplicationIbmSecurity Guardium10.0AllAllAll
ApplicationIbmSecurity Guardium10.0.1AllAllAll
ApplicationIbmSecurity Guardium10.1.0AllAllAll
ApplicationIbmSecurity Guardium9.0AllAllAll
ApplicationIbmSecurity Guardium9.1AllAllAll
ApplicationIbmSecurity Guardium9.5AllAllAll
ApplicationIbmSecurity GuardiumAllAllAllAll
  • cpe:2.3:a:ibm:security_guardium:10.0:*:*:*:*:*:*:*:
  • cpe:2.3:a:ibm:security_guardium:10.0.1:*:*:*:*:*:*:*:
  • cpe:2.3:a:ibm:security_guardium:10.1.0:*:*:*:*:*:*:*:
  • cpe:2.3:a:ibm:security_guardium:9.0:*:*:*:*:*:*:*:
  • cpe:2.3:a:ibm:security_guardium:9.1:*:*:*:*:*:*:*:
  • cpe:2.3:a:ibm:security_guardium:9.5:*:*:*:*:*:*:*:
  • cpe:2.3:a:ibm:security_guardium:10.0:*:*:*:*:*:*:*:
  • cpe:2.3:a:ibm:security_guardium:10.0.1:*:*:*:*:*:*:*:
  • cpe:2.3:a:ibm:security_guardium:10.1.0:*:*:*:*:*:*:*:
  • cpe:2.3:a:ibm:security_guardium:9.0:*:*:*:*:*:*:*:
  • cpe:2.3:a:ibm:security_guardium:9.1:*:*:*:*:*:*:*:
  • cpe:2.3:a:ibm:security_guardium:9.5:*:*:*:*:*:*:*:
  • cpe:2.3:a:ibm:security_guardium:*:*:*:*:*:*:*:*: