CVE-2016-0366

Published on: 02/21/2018 12:00:00 AM UTC

Last Modified on: 03/23/2021 11:27:13 PM UTC

CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N

Certain versions of Security Privileged Identity Manager from Ibm contain the following vulnerability:

IBM Security Identity Manager Virtual Appliance 7.0.x before 7.0.1.3-ISS-SIM-IF0001 might allow remote attackers to obtain sensitive information by leveraging weak encryption. IBM X-Force ID: 112071.

  • CVE-2016-0366 has been assigned by [email protected] to track the vulnerability - currently rated as LOW severity.

CVSS3 Score: 3.7 - LOW

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
NETWORK HIGH NONE NONE
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
UNCHANGED LOW NONE NONE

CVSS2 Score: 4.3 - MEDIUM

Access
Vector
Access
Complexity
Authentication
NETWORK MEDIUM NONE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
PARTIAL NONE NONE

CVE References

Description Tags Link
IBM Security Bulletin: Multiple Security Vulnerabilities fixed in IBM Security Privileged Identity Manager - United States Patch
Vendor Advisory
www-01.ibm.com
text/html
URL Logo CONFIRM www-01.ibm.com/support/docview.wss?uid=swg21986260
IBM X-Force Exchange VDB Entry
Vendor Advisory
exchange.xforce.ibmcloud.com
text/html
URL Logo XF ibm-sim-cve20160366-weak-security(112071)

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
ApplicationIbmSecurity Privileged Identity Manager2.0AllAllAll
ApplicationIbmSecurity Privileged Identity Manager2.0AllAllAll
  • cpe:2.3:a:ibm:security_privileged_identity_manager:2.0:*:*:*:*:*:*:*:
  • cpe:2.3:a:ibm:security_privileged_identity_manager:2.0:*:*:*:*:*:*:*: