CVE-2016-0405

Published on: 01/20/2016 12:00:00 AM UTC

Last Modified on: 03/23/2021 11:27:13 PM UTC

AV:L/AC:L/Au:S/C:P/I:N/A:N

Certain versions of Oracle And Sun Systems Product Suite from Oracle contain the following vulnerability:

Unspecified vulnerability in the Solaris Cluster component in Oracle Sun Systems Products Suite 3.3 and 4 allows local users to affect confidentiality via vectors related to Cluster Manageability and Serviceability.

CVSS2 Score: 1.7 - LOW

Access
Vector
Access
Complexity
Authentication
LOCAL LOW SINGLE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
PARTIAL NONE NONE

CVE References

Description Tags Link
Solaris Bugs Lets Remote and Local Users Access and Modify Data, Remote and Local Users Deny Service, and Local Users Gain Elevated Privileges - SecurityTracker www.securitytracker.com
text/html
URL Logo SECTRACK 1034735
Oracle Critical Patch Update - January 2016 Vendor Advisory
www.oracle.com
text/html
URL Logo CONFIRM www.oracle.com/technetwork/topics/security/cpujan2016-2367955.html

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
ApplicationOracleOracle And Sun Systems Product Suite3.3AllAllAll
ApplicationOracleOracle And Sun Systems Product Suite4.0AllAllAll
ApplicationOracleOracle And Sun Systems Product Suite3.3AllAllAll
ApplicationOracleOracle And Sun Systems Product Suite4.0AllAllAll
  • cpe:2.3:a:oracle:oracle_and_sun_systems_product_suite:3.3:*:*:*:*:*:*:*:
  • cpe:2.3:a:oracle:oracle_and_sun_systems_product_suite:4.0:*:*:*:*:*:*:*:
  • cpe:2.3:a:oracle:oracle_and_sun_systems_product_suite:3.3:*:*:*:*:*:*:*:
  • cpe:2.3:a:oracle:oracle_and_sun_systems_product_suite:4.0:*:*:*:*:*:*:*: