CVE-2016-0409

Published on: 01/20/2016 12:00:00 AM UTC

Last Modified on: 03/23/2021 11:27:13 PM UTC

AV:N/AC:L/Au:S/C:P/I:N/A:N

Certain versions of Peoplesoft Products from Oracle contain the following vulnerability:

Unspecified vulnerability in the PeopleSoft Enterprise HCM Global Payroll Switzerland component in Oracle PeopleSoft Products 9.1 and 9.2 allows remote authenticated users to affect confidentiality via vectors related to Security.

CVSS2 Score: 4 - MEDIUM

Access
Vector
Access
Complexity
Authentication
NETWORK LOW SINGLE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
PARTIAL NONE NONE

CVE References

Description Tags Link
Oracle PeopleSoft Product Flaws Let Remote Users Access and Modify Data - SecurityTracker www.securitytracker.com
text/html
URL Logo SECTRACK 1034720
Oracle Critical Patch Update - January 2016 Patch
Vendor Advisory
www.oracle.com
text/html
URL Logo CONFIRM www.oracle.com/technetwork/topics/security/cpujan2016-2367955.html

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
ApplicationOraclePeoplesoft Products9.1AllAllAll
ApplicationOraclePeoplesoft Products9.2AllAllAll
ApplicationOraclePeoplesoft Products9.1AllAllAll
ApplicationOraclePeoplesoft Products9.2AllAllAll
  • cpe:2.3:a:oracle:peoplesoft_products:9.1:*:*:*:*:*:*:*:
  • cpe:2.3:a:oracle:peoplesoft_products:9.2:*:*:*:*:*:*:*:
  • cpe:2.3:a:oracle:peoplesoft_products:9.1:*:*:*:*:*:*:*:
  • cpe:2.3:a:oracle:peoplesoft_products:9.2:*:*:*:*:*:*:*: