CVE-2016-0429

Published on: 01/20/2016 12:00:00 AM UTC

Last Modified on: 03/23/2021 11:27:14 PM UTC

AV:N/AC:M/Au:N/C:N/I:P/A:N

Certain versions of Fusion Middleware from Oracle contain the following vulnerability:

Unspecified vulnerability in the Oracle BI Publisher component in Oracle Fusion Middleware 11.1.1.7.0 and 11.1.1.9.0 allows remote attackers to affect integrity via unknown vectors related to Scheduler, a different vulnerability than CVE-2016-0401.

CVSS2 Score: 4.3 - MEDIUM

Access
Vector
Access
Complexity
Authentication
NETWORK MEDIUM NONE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
NONE PARTIAL NONE

CVE References

Description Tags Link
Oracle Fusion Middleware Bugs Let Remote Users Access and Modify Data and Remote and Local Users Deny Service - SecurityTracker www.securitytracker.com
text/html
URL Logo SECTRACK 1034711
Oracle Critical Patch Update - January 2016 Vendor Advisory
www.oracle.com
text/html
URL Logo CONFIRM www.oracle.com/technetwork/topics/security/cpujan2016-2367955.html

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
ApplicationOracleFusion Middleware11.1.1.7.0AllAllAll
ApplicationOracleFusion Middleware11.1.1.9AllAllAll
ApplicationOracleFusion Middleware11.1.1.7.0AllAllAll
ApplicationOracleFusion Middleware11.1.1.9AllAllAll
  • cpe:2.3:a:oracle:fusion_middleware:11.1.1.7.0:*:*:*:*:*:*:*:
  • cpe:2.3:a:oracle:fusion_middleware:11.1.1.9:*:*:*:*:*:*:*:
  • cpe:2.3:a:oracle:fusion_middleware:11.1.1.7.0:*:*:*:*:*:*:*:
  • cpe:2.3:a:oracle:fusion_middleware:11.1.1.9:*:*:*:*:*:*:*: