CVE-2016-0450

Published on: 01/20/2016 12:00:00 AM UTC

Last Modified on: 03/23/2021 11:27:12 PM UTC

AV:N/AC:L/Au:N/C:N/I:N/A:P

Certain versions of Goldengate from Oracle contain the following vulnerability:

Unspecified vulnerability in the Oracle GoldenGate component in Oracle GoldenGate 11.2 and 12.1.2 allows remote attackers to affect availability via unknown vectors.

CVSS2 Score: 5 - MEDIUM

Access
Vector
Access
Complexity
Authentication
NETWORK LOW NONE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
NONE NONE PARTIAL

CVE References

Description Tags Link
Oracle GoldenGate CVE-2016-0450 Denial of Service Vulnerability Third Party Advisory
VDB Entry
cve.report (archive)
text/html
URL Logo BID 81117
CVE to PoC - CVE-2016-0450 Exploit
Third Party Advisory
web.archive.org
text/html
Inactive LinkNot Archived
URL Logo MISC redr2e.com/cve-to-poc-cve-2016-0450/
Zero Day Initiative Third Party Advisory
VDB Entry
www.zerodayinitiative.com
text/html
URL Logo MISC www.zerodayinitiative.com/advisories/ZDI-16-021
Oracle Critical Patch Update - January 2016 Vendor Advisory
www.oracle.com
text/html
URL Logo CONFIRM www.oracle.com/technetwork/topics/security/cpujan2016-2367955.html

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
ApplicationOracleGoldengate11.2AllAllAll
ApplicationOracleGoldengate12.1.2AllAllAll
ApplicationOracleGoldengate11.2AllAllAll
ApplicationOracleGoldengate12.1.2AllAllAll
  • cpe:2.3:a:oracle:goldengate:11.2:*:*:*:*:*:*:*:
  • cpe:2.3:a:oracle:goldengate:12.1.2:*:*:*:*:*:*:*:
  • cpe:2.3:a:oracle:goldengate:11.2:*:*:*:*:*:*:*:
  • cpe:2.3:a:oracle:goldengate:12.1.2:*:*:*:*:*:*:*: