CVE-2016-0735

Published on: 04/11/2016 12:00:00 AM UTC

Last Modified on: 03/23/2021 11:27:12 PM UTC

CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Certain versions of Ranger from Apache contain the following vulnerability:

Apache Ranger 0.5.x before 0.5.2 allows remote authenticated users to bypass intended parent resource-level access restrictions by leveraging mishandling of a resource-level exclude policy.

  • CVE-2016-0735 has been assigned by [email protected] to track the vulnerability - currently rated as HIGH severity.

CVSS3 Score: 8.8 - HIGH

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
NETWORK LOW LOW NONE
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
UNCHANGED HIGH HIGH HIGH

CVSS2 Score: 6.5 - MEDIUM

Access
Vector
Access
Complexity
Authentication
NETWORK LOW SINGLE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
PARTIAL PARTIAL PARTIAL

CVE References

Description Tags Link
CVE update (CVE-2016-0735) - Fixed in Ranger 0.5.2 Vendor Advisory
mail-archives.apache.org
text/xml
URL Logo MLIST [ranger-dev] 20160328 CVE update (CVE-2016-0735) - Fixed in Ranger 0.5.2

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
ApplicationApacheRanger0.5.0AllAllAll
ApplicationApacheRanger0.5.1AllAllAll
ApplicationApacheRanger0.5.0AllAllAll
ApplicationApacheRanger0.5.1AllAllAll
  • cpe:2.3:a:apache:ranger:0.5.0:*:*:*:*:*:*:*:
  • cpe:2.3:a:apache:ranger:0.5.1:*:*:*:*:*:*:*:
  • cpe:2.3:a:apache:ranger:0.5.0:*:*:*:*:*:*:*:
  • cpe:2.3:a:apache:ranger:0.5.1:*:*:*:*:*:*:*: