CVE-2016-0767

Published on: 06/06/2017 12:00:00 AM UTC

Last Modified on: 03/23/2021 11:27:13 PM UTC

CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N

Certain versions of Postgre Sql Pl\/java from Tada Ab contain the following vulnerability:

PostgreSQL PL/Java before 1.5.0 allows remote authenticated users with USAGE permission on the public schema to alter the public schema classpath.

  • CVE-2016-0767 has been assigned by [email protected] to track the vulnerability - currently rated as MEDIUM severity.

CVSS3 Score: 6.5 - MEDIUM

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
NETWORK LOW LOW NONE
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
UNCHANGED NONE HIGH NONE

CVSS2 Score: 4 - MEDIUM

Access
Vector
Access
Complexity
Authentication
NETWORK LOW SINGLE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
NONE PARTIAL NONE

CVE References

Description Tags Link
PostgreSQL PL/Java – Release notes Release Notes
Third Party Advisory
tada.github.io
text/html
URL Logo CONFIRM tada.github.io/pljava/releasenotes.html

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
ApplicationTada AbPostgre Sql Pl\/javaAllAllAllAll
  • cpe:2.3:a:tada_ab:postgre_sql_pl\/java:*:*:*:*:*:*:*:*: