CVE-2016-0870

Published on: 09/18/2016 12:00:00 AM UTC

Last Modified on: 03/23/2021 11:27:14 PM UTC

CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Certain versions of Tracer Sc from Trane contain the following vulnerability:

The web server in Trane Tracer SC 4.2.1134 and earlier allows remote attackers to read sensitive configuration files via a direct request.

  • CVE-2016-0870 has been assigned by [email protected] to track the vulnerability - currently rated as MEDIUM severity.

CVSS3 Score: 5.3 - MEDIUM

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
NETWORK LOW NONE NONE
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
UNCHANGED LOW NONE NONE

CVSS2 Score: 5 - MEDIUM

Access
Vector
Access
Complexity
Authentication
NETWORK LOW NONE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
PARTIAL NONE NONE

CVE References

Description Tags Link
Trane Tracer SC Sensitive Information Exposure Vulnerability | ICS-CERT Third Party Advisory
US Government Resource
ics-cert.us-cert.gov
text/html
URL Logo MISC ics-cert.us-cert.gov/advisories/ICSA-16-259-03
Trane Tracer SC CVE-2016-0870 Information Disclosure Vulnerability cve.report (archive)
text/html
URL Logo BID 92979

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
ApplicationTraneTracer ScAllAllAllAll
  • cpe:2.3:a:trane:tracer_sc:*:*:*:*:*:*:*:*: