CVE-2016-1311

Published on: 02/05/2016 12:00:00 AM UTC

Last Modified on: 03/23/2021 11:27:04 PM UTC

CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Certain versions of Jabber Guest from Cisco contain the following vulnerability:

Cross-site scripting (XSS) vulnerability in the management interface in Cisco Jabber Guest Server 10.6(8) allows remote attackers to inject arbitrary web script or HTML via the host tag parameter, aka Bug ID CSCuy08224.

  • CVE-2016-1311 has been assigned by [email protected] to track the vulnerability - currently rated as MEDIUM severity.

CVSS3 Score: 6.1 - MEDIUM

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
NETWORK LOW NONE REQUIRED
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
CHANGED LOW LOW NONE

CVSS2 Score: 4.3 - MEDIUM

Access
Vector
Access
Complexity
Authentication
NETWORK MEDIUM NONE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
NONE PARTIAL NONE

CVE References

Description Tags Link
Cisco Jabber Guest Server HTTP Web-Based Management Interface Cross-Site Scripting Vulnerability Vendor Advisory
tools.cisco.com
text/html
URL Logo CISCO 20160203 Cisco Jabber Guest Server HTTP Web-Based Management Interface Cross-Site Scripting Vulnerability
Cisco Jabber Guest Server Input Validation Flaw in Processing HTTP Host Parameter Lets Remote Conduct Cross-Site Scripting Attacks - SecurityTracker www.securitytracker.com
text/html
URL Logo SECTRACK 1034936

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
ApplicationCiscoJabber Guest10.6.8AllAllAll
ApplicationCiscoJabber Guest10.6.8AllAllAll
  • cpe:2.3:a:cisco:jabber_guest:10.6.8:*:*:*:*:*:*:*:
  • cpe:2.3:a:cisco:jabber_guest:10.6.8:*:*:*:*:*:*:*: