CVE-2016-1618

Published on: 01/25/2016 12:00:00 AM UTC

Last Modified on: 03/23/2021 11:27:04 PM UTC

CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

Certain versions of Chrome from Google contain the following vulnerability:

Blink, as used in Google Chrome before 48.0.2564.82, does not ensure that a proper cryptographicallyRandomValues random number generator is used, which makes it easier for remote attackers to defeat cryptographic protection mechanisms via unspecified vectors.

  • CVE-2016-1618 has been assigned by [email protected] to track the vulnerability - currently rated as MEDIUM severity.

CVSS3 Score: 6.5 - MEDIUM

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
NETWORK LOW NONE REQUIRED
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
UNCHANGED HIGH NONE NONE

CVSS2 Score: 4.3 - MEDIUM

Access
Vector
Access
Complexity
Authentication
NETWORK MEDIUM NONE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
PARTIAL NONE NONE

CVE References

Description Tags Link
[security-announce] openSUSE-SU-2016:0249-1: important: Security update lists.opensuse.org
text/html
URL Logo SUSE openSUSE-SU-2016:0249
Chrome Releases: Stable Channel Update Vendor Advisory
googlechromereleases.blogspot.com
text/html
URL Logo CONFIRM googlechromereleases.blogspot.com/2016/01/stable-channel-update_20.html
[security-announce] openSUSE-SU-2016:0271-1: important: Security update lists.opensuse.org
text/html
URL Logo SUSE openSUSE-SU-2016:0271
Issue 1419293005: Add assertions that the empty Platform::cryptographicallyRandomValues() overrides are not being use… - Code Review codereview.chromium.org
text/html
URL Logo CONFIRM codereview.chromium.org/1419293005
Issue 552749 - chromium - window.crypto.getRandomValues() uses a weak CSPRNG - Monorail code.google.com
text/html
URL Logo CONFIRM code.google.com/p/chromium/issues/detail?id=552749
[security-announce] openSUSE-SU-2016:0250-1: important: Security update lists.opensuse.org
text/html
URL Logo SUSE openSUSE-SU-2016:0250
Debian -- Security Information -- DSA-3456-1 chromium-browser www.debian.org
Depreciated Link
text/html
URL Logo DEBIAN DSA-3456
USN-2877-1: Oxide vulnerabilities | Ubuntu www.ubuntu.com
text/html
URL Logo UBUNTU USN-2877-1
Google Chrome Multiple Bugs Let Remote Users Obtain Information, Bypass Security Restrictions, Spoof URLs, and Execute Arbitrary Code - SecurityTracker www.securitytracker.com
text/html
URL Logo SECTRACK 1034801
Google Chrome Prior to 48.0.2564.82 Multiple Security Vulnerabilities cve.report (archive)
text/html
URL Logo BID 81430
Red Hat Customer Portal web.archive.org
text/html
Inactive LinkNot Archived
URL Logo REDHAT RHSA-2016:0072
Chromium: Multiple vulnerabilities (GLSA 201603-09) — Gentoo security security.gentoo.org
text/html
URL Logo GENTOO GLSA-201603-09

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
ApplicationGoogleChromeAllAllAllAll
  • cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*: