CVE-2016-1651

Published on: 04/18/2016 12:00:00 AM UTC

Last Modified on: 03/23/2021 11:27:05 PM UTC

CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:H

Certain versions of Debian Linux from Debian contain the following vulnerability:

fxcodec/codec/fx_codec_jpx_opj.cpp in PDFium, as used in Google Chrome before 50.0.2661.75, does not properly implement the sycc420_to_rgb and sycc422_to_rgb functions, which allows remote attackers to obtain sensitive information from process memory or cause a denial of service (out-of-bounds read) via crafted JPEG 2000 data in a PDF document.

  • CVE-2016-1651 has been assigned by [email protected] to track the vulnerability - currently rated as HIGH severity.

CVSS3 Score: 8.1 - HIGH

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
NETWORK LOW NONE REQUIRED
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
UNCHANGED HIGH NONE HIGH

CVSS2 Score: 5.8 - MEDIUM

Access
Vector
Access
Complexity
Authentication
NETWORK MEDIUM NONE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
PARTIAL NONE PARTIAL

CVE References

Description Tags Link
Issue 1837383011: Merge to M49: Reland "Fix sycc{420,422}_to_rgb issues." - Code Review Issue Tracking
codereview.chromium.org
text/html
URL Logo CONFIRM codereview.chromium.org/1837383011
591785 - chromium - An open-source project to help move the web forward. - Monorail Permissions Required
crbug.com
text/html
URL Logo CONFIRM crbug.com/591785
[security-announce] openSUSE-SU-2016:1061-1: important: Security update Third Party Advisory
lists.opensuse.org
text/html
URL Logo SUSE openSUSE-SU-2016:1061
Zero Day Initiative Third Party Advisory
zerodayinitiative.com
text/html
URL Logo MISC zerodayinitiative.com/advisories/ZDI-16-243/
Debian -- Security Information -- DSA-3549-1 chromium-browser Third Party Advisory
www.debian.org
Depreciated Link
text/html
URL Logo DEBIAN DSA-3549
Chrome Releases: Stable Channel Update Vendor Advisory
googlechromereleases.blogspot.com
text/html
URL Logo CONFIRM googlechromereleases.blogspot.com/2016/04/stable-channel-update_13.html
Chromium: Multiple vulnerabilities (GLSA 201605-02) — Gentoo security security.gentoo.org
text/html
URL Logo GENTOO GLSA-201605-02
[security-announce] openSUSE-SU-2016:1136-1: important: Security update lists.opensuse.org
text/html
URL Logo SUSE openSUSE-SU-2016:1136
[security-announce] openSUSE-SU-2016:1135-1: important: Security update lists.opensuse.org
text/html
URL Logo SUSE openSUSE-SU-2016:1135
[security-announce] SUSE-SU-2016:1060-1: important: Security update for Third Party Advisory
lists.opensuse.org
text/html
URL Logo SUSE SUSE-SU-2016:1060
Red Hat Customer Portal web.archive.org
text/html
Inactive LinkNot Archived
URL Logo REDHAT RHSA-2016:0638

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
Operating
System
DebianDebian Linux8.0AllAllAll
Operating
System
DebianDebian Linux8.0AllAllAll
ApplicationGoogleChromeAllAllAllAll
Operating
System
OpensuseLeap42.1AllAllAll
Operating
System
OpensuseLeap42.1AllAllAll
Operating
System
SuseLinux Enterprise12.0AllAllAll
Operating
System
SuseLinux Enterprise12.0AllAllAll
  • cpe:2.3:o:debian:debian_linux:8.0:*:*:*:*:*:*:*:
  • cpe:2.3:o:debian:debian_linux:8.0:*:*:*:*:*:*:*:
  • cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*:
  • cpe:2.3:o:opensuse:leap:42.1:*:*:*:*:*:*:*:
  • cpe:2.3:o:opensuse:leap:42.1:*:*:*:*:*:*:*:
  • cpe:2.3:o:suse:linux_enterprise:12.0:*:*:*:*:*:*:*:
  • cpe:2.3:o:suse:linux_enterprise:12.0:*:*:*:*:*:*:*: