CVE-2016-1910

Published on: 01/15/2016 12:00:00 AM UTC

Last Modified on: 03/23/2021 11:27:04 PM UTC

CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Certain versions of Netweaver from Sap contain the following vulnerability:

The User Management Engine (UME) in SAP NetWeaver 7.4 allows attackers to decrypt unspecified data via unknown vectors, aka SAP Security Note 2191290.

  • CVE-2016-1910 has been assigned by [email protected] to track the vulnerability - currently rated as MEDIUM severity.

CVSS3 Score: 5.3 - MEDIUM

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
NETWORK LOW NONE NONE
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
UNCHANGED LOW NONE NONE

CVSS2 Score: 5 - MEDIUM

Access
Vector
Access
Complexity
Authentication
NETWORK LOW NONE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
PARTIAL NONE NONE

CVE References

Description Tags Link
SAP Note Security Analysis -  January 2016 erpscan.io
text/html
URL Logo MISC erpscan.io/press-center/blog/sap-security-notes-january-2016-review/
SAP Netweaver CVE-2016-1910 Information Disclosure Vulnerability cve.report (archive)
text/html
URL Logo BID 80920
[ERPSCAN-16-003] SAP NetWeaver 7.4 - cryptographic issues erpscan.io
text/html
URL Logo MISC erpscan.io/advisories/erpscan-16-003-sap-netweaver-7-4-cryptographic-issues/
Full Disclosure: [ERPSCAN-16-003] SAP NetWeaver 7.4 - cryptographic issues seclists.org
text/html
URL Logo FULLDISC 20160416 [ERPSCAN-16-003] SAP NetWeaver 7.4 - cryptographic issues
SAP NetWeaver J2EE Engine 7.40 - SQL Injection - Multiple webapps Exploit www.exploit-db.com
Proof of Concept
text/html
URL Logo EXPLOIT-DB 43495

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
ApplicationSapNetweaver7.40AllAllAll
ApplicationSapNetweaver7.40AllAllAll
  • cpe:2.3:a:sap:netweaver:7.40:*:*:*:*:*:*:*:
  • cpe:2.3:a:sap:netweaver:7.40:*:*:*:*:*:*:*: