CVE-2016-2912

Published on: 08/07/2016 12:00:00 AM UTC

Last Modified on: 03/23/2021 11:27:14 PM UTC

CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Certain versions of Rational Publishing Engine from Ibm contain the following vulnerability:

Cross-site scripting (XSS) vulnerability in the Document Builder in IBM Rational Publishing Engine (aka RPENG) 2.0.1 before ifix002 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL.

  • CVE-2016-2912 has been assigned by URL Logo [email protected] to track the vulnerability - currently rated as MEDIUM severity.

CVSS3 Score: 5.4 - MEDIUM

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
NETWORK LOW LOW REQUIRED
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
CHANGED LOW LOW NONE

CVSS2 Score: 3.5 - LOW

Access
Vector
Access
Complexity
Authentication
NETWORK MEDIUM SINGLE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
NONE PARTIAL NONE

CVE References

Description Tags Link
Security Bulletin: Vulnerabilities affect Document Builder component in IBM Rational Publishing Engine (CVE-2016-2912, CVE-2016-2914) Vendor Advisory
www-01.ibm.com
text/html
URL Logo CONFIRM www-01.ibm.com/support/docview.wss?uid=swg21988263
IBM Rational Publishing Engine CVE-2016-2912 Unspecified Cross Site Scripting Vulnerability cve.report (archive)
text/html
URL Logo BID 92335

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
ApplicationIbmRational Publishing Engine2.0.1AllAllAll
ApplicationIbmRational Publishing Engine2.0.1AllAllAll
  • cpe:2.3:a:ibm:rational_publishing_engine:2.0.1:*:*:*:*:*:*:*:
  • cpe:2.3:a:ibm:rational_publishing_engine:2.0.1:*:*:*:*:*:*:*: