CVE-2016-2930

Published on: 05/03/2017 12:00:00 AM UTC

Last Modified on: 03/23/2021 11:27:15 PM UTC

CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N

Certain versions of Bigfix Remote Control from Ibm contain the following vulnerability:

IBM BigFix Remote Control 9.1.3 could allow a remote attacker to perform actions reserved for an administrator without authentication. IBM X-Force ID: 5512.

  • CVE-2016-2930 has been assigned by [email protected] to track the vulnerability - currently rated as HIGH severity.
  • Affected Vendor/Software: IBM Corporation - BigFix Remote Control version 9.1.3

CVSS3 Score: 7.5 - HIGH

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
NETWORK LOW NONE NONE
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
UNCHANGED NONE HIGH NONE

CVSS2 Score: 5 - MEDIUM

Access
Vector
Access
Complexity
Authentication
NETWORK LOW NONE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
NONE PARTIAL NONE

CVE References

Description Tags Link
IBM BigFix Remote Control CVE-2016-2930 Security Bypass Vulnerability Third Party Advisory
VDB Entry
cve.report (archive)
text/html
URL Logo BID 98304
IBM notice: The page you requested cannot be displayed Patch
Vendor Advisory
www.ibm.com
text/html
Inactive LinkNot Archived
URL Logo CONFIRM www.ibm.com/support/docview.wss?uid=swg22002331

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
ApplicationIbmBigfix Remote Control9.1.3AllAllAll
ApplicationIbmBigfix Remote Control9.1.3AllAllAll
  • cpe:2.3:a:ibm:bigfix_remote_control:9.1.3:*:*:*:*:*:*:*:
  • cpe:2.3:a:ibm:bigfix_remote_control:9.1.3:*:*:*:*:*:*:*: