CVE-2016-2940

Published on: 11/30/2016 12:00:00 AM UTC

Last Modified on: 03/23/2021 11:27:15 PM UTC

CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Certain versions of Bigfix Remote Control from Ibm contain the following vulnerability:

Multiple unspecified vulnerabilities in IBM BigFix Remote Control before 9.1.3 allow remote attackers to obtain sensitive information via unknown vectors.

  • CVE-2016-2940 has been assigned by [email protected] to track the vulnerability - currently rated as MEDIUM severity.

CVSS3 Score: 5.3 - MEDIUM

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
NETWORK LOW NONE NONE
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
UNCHANGED LOW NONE NONE

CVSS2 Score: 5 - MEDIUM

Access
Vector
Access
Complexity
Authentication
NETWORK LOW NONE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
PARTIAL NONE NONE

CVE References

Description Tags Link
IBM IV89735: SECURITY APAR CVE-2016-2940 INFORMATION DISCLOSURE IN IBM BIGFIX REMOTE CONTROL - United States Vendor Advisory
www-01.ibm.com
text/html
URL Logo AIXAPAR IV89735
IBM BigFix Remote Control CVE-2016-2940 Multiple Information Disclosure Vulnerabilites cve.report (archive)
text/html
URL Logo BID 94621
IBM Security Bulletin: Information disclosure in IBM BigFix Remote Control (CVE-2016-2940) - United States Vendor Advisory
web.archive.org
text/html
Inactive LinkNot Archived
URL Logo CONFIRM www-01.ibm.com/support/docview.wss?uid=swg21991961

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
ApplicationIbmBigfix Remote ControlAllAllAllAll
  • cpe:2.3:a:ibm:bigfix_remote_control:*:*:*:*:*:*:*:*: