CVE-2016-3364

Published on: 09/14/2016 12:00:00 AM UTC

Last Modified on: 03/23/2021 11:27:01 PM UTC

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Certain versions of Visio from Microsoft contain the following vulnerability:

Microsoft Visio 2016 allows remote attackers to execute arbitrary code via a crafted document, aka "Microsoft Office Memory Corruption Vulnerability."

  • CVE-2016-3364 has been assigned by [email protected] to track the vulnerability - currently rated as HIGH severity.

CVSS3 Score: 7.8 - HIGH

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
LOCAL LOW NONE REQUIRED
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
UNCHANGED HIGH HIGH HIGH

CVSS2 Score: 9.3 - HIGH

Access
Vector
Access
Complexity
Authentication
NETWORK MEDIUM NONE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
COMPLETE COMPLETE COMPLETE

CVE References

Description Tags Link
Microsoft Office Multiple Flaws Let Remote Users Execute Arbitrary Code, Access Private Keys in Certain Cases, and Bypass Security Features - SecurityTracker www.securitytracker.com
text/html
URL Logo SECTRACK 1036785
Microsoft Office CVE-2016-3364 Memory Corruption Vulnerability cve.report (archive)
text/html
URL Logo BID 92803
Microsoft Security Bulletin MS16-107 - Critical | Microsoft Docs docs.microsoft.com
text/html
URL Logo MS MS16-107

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
ApplicationMicrosoftVisio2016AllAllAll
ApplicationMicrosoftVisio2016AllAllAll
  • cpe:2.3:a:microsoft:visio:2016:*:*:*:*:*:*:*:
  • cpe:2.3:a:microsoft:visio:2016:*:*:*:*:*:*:*: