CVE-2016-3647

Published on: 06/30/2016 12:00:00 AM UTC

Last Modified on: 03/23/2021 11:27:02 PM UTC

CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:C/C:N/I:H/A:N

Certain versions of Endpoint Protection Manager from Symantec contain the following vulnerability:

Symantec Endpoint Protection Manager (SEPM) 12.1 before RU6 MP5 allows remote authenticated users to conduct server-side request forgery (SSRF) attacks, and trigger network traffic to arbitrary intranet hosts, via a crafted request.

  • CVE-2016-3647 has been assigned by [email protected] to track the vulnerability - currently rated as HIGH severity.

CVSS3 Score: 7.7 - HIGH

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
NETWORK LOW LOW NONE
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
CHANGED NONE HIGH NONE

CVSS2 Score: 4 - MEDIUM

Access
Vector
Access
Complexity
Authentication
NETWORK LOW SINGLE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
NONE PARTIAL NONE

CVE References

Description Tags Link
Symantec Endpoint Protection Multiple Bugs Let Remote Users Conduct Cross-Site Scripting, Cross-Site Request Forgery, Server-Side Request Forgery, Security Bypass, File Disclosure, and Open Redirect Attacks - SecurityTracker www.securitytracker.com
text/html
URL Logo SECTRACK 1036196
Security Advisories Relating to Symantec Products - Symantec Endpoint Protection Multiple Security Issues - 2016-06-28T03:00:00 PDT | Symantec Vendor Advisory
www.symantec.com
text/html
URL Logo CONFIRM www.symantec.com/security_response/securityupdates/detail.jsp?fid=security_advisory&pvid=security_advisory&year=&suid=20160628_01
Symantec Endpoint Protection Manager and Client CVE-2016-3647 Security Bypass Vulnerability cve.report (archive)
text/html
URL Logo BID 91433

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
ApplicationSymantecEndpoint Protection ManagerAllmp4AllAll
  • cpe:2.3:a:symantec:endpoint_protection_manager:*:mp4:*:*:*:*:*:*: