CVE-2016-3654

Published on: 04/12/2016 12:00:00 AM UTC

Last Modified on: 03/23/2021 11:27:02 PM UTC

CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

Certain versions of Pan-os from Paloaltonetworks contain the following vulnerability:

The device management command line interface (CLI) in Palo Alto Networks PAN-OS before 5.0.18, 5.1.x before 5.1.11, 6.0.x before 6.0.13, 6.1.x before 6.1.10, and 7.0.x before 7.0.5H2 allows remote authenticated administrators to execute arbitrary OS commands via an SSH command parameter.

  • CVE-2016-3654 has been assigned by [email protected] to track the vulnerability - currently rated as HIGH severity.

CVSS3 Score: 7.2 - HIGH

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
NETWORK LOW HIGH NONE
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
UNCHANGED HIGH HIGH HIGH

CVSS2 Score: 9 - HIGH

Access
Vector
Access
Complexity
Authentication
NETWORK LOW SINGLE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
COMPLETE COMPLETE COMPLETE

CVE References

Description Tags Link
CVE-2016-3654 Command Injection in Command Line Interface security.paloaltonetworks.com
text/html
URL Logo CONFIRM security.paloaltonetworks.com/CVE-2016-3654

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
Operating
System
PaloaltonetworksPan-osAllAllAllAll
Operating
System
PaloaltonetworksPan-osAllAllAllAll
Operating
System
PaloaltonetworksPan-osAllAllAllAll
  • cpe:2.3:o:paloaltonetworks:pan-os:*:*:*:*:*:*:*:*:
  • cpe:2.3:o:paloaltonetworks:pan-os:*:*:*:*:*:*:*:*:
  • cpe:2.3:o:paloaltonetworks:pan-os:*:*:*:*:*:*:*:*: