CVE-2016-4351

Published on: 05/05/2016 12:00:00 AM UTC

Last Modified on: 03/23/2021 11:26:58 PM UTC

CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Certain versions of Email Encryption Gateway from Trend Micro contain the following vulnerability:

SQL injection vulnerability in the authentication functionality in Trend Micro Email Encryption Gateway (TMEEG) 5.5 before build 1107 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.

  • CVE-2016-4351 has been assigned by [email protected] to track the vulnerability - currently rated as - currently rated as CRITICAL severity.

CVSS3 Score: 9.8 - CRITICAL

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
NETWORK LOW NONE NONE
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
UNCHANGED HIGH HIGH HIGH

CVSS2 Score: 7.5 - HIGH

Access
Vector
Access
Complexity
Authentication
NETWORK LOW NONE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
PARTIAL PARTIAL PARTIAL

CVE References

Description Tags Link
Zero Day Initiative www.zerodayinitiative.com
text/html
URL Logo MISC www.zerodayinitiative.com/advisories/ZDI-16-248
SQL Injection Remote Code Execution Vulnerability - Trend Micro Email Encryption Gateway esupport.trendmicro.com
text/html
URL Logo CONFIRM esupport.trendmicro.com/solution/en-US/1114060.aspx

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
ApplicationTrend MicroEmail Encryption GatewayAllbuild_1073AllAll
  • cpe:2.3:a:trend_micro:email_encryption_gateway:*:build_1073:*:*:*:*:*:*: