CVE-2016-4535

Published on: 05/05/2016 12:00:00 AM UTC

Last Modified on: 03/23/2021 11:26:58 PM UTC

CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Certain versions of Livesafe from Mcafee contain the following vulnerability:

Integer signedness error in the AV engine before DAT 8145, as used in McAfee LiveSafe 14.0, allows remote attackers to cause a denial of service (memory corruption and crash) via a crafted packed executable.

  • CVE-2016-4535 has been assigned by URL Logo [email protected] to track the vulnerability - currently rated as HIGH severity.

CVSS3 Score: 7.5 - HIGH

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
NETWORK LOW NONE NONE
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
UNCHANGED NONE NONE HIGH

CVSS2 Score: 7.8 - HIGH

Access
Vector
Access
Complexity
Authentication
NETWORK LOW NONE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
NONE NONE COMPLETE

CVE References

Description Tags Link
McAfee Relocation Processing Memory Corruption ≈ Packet Storm packetstormsecurity.com
text/html
URL Logo MISC packetstormsecurity.com/files/136907/McAfee-Relocation-Processing-Memory-Corruption.html
817 - McAfee: memory corruption processing relocations - project-zero - Monorail bugs.chromium.org
text/html
URL Logo MISC bugs.chromium.org/p/project-zero/issues/detail?id=817
McAfee LiveSafe 14.0 - Relocations Processing Memory Corruption - Windows dos Exploit Exploit
www.exploit-db.com
Proof of Concept
text/html
URL Logo EXPLOIT-DB 39770

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
ApplicationMcafeeLivesafe14.0AllAllAll
ApplicationMcafeeLivesafe14.0AllAllAll
  • cpe:2.3:a:mcafee:livesafe:14.0:*:*:*:*:*:*:*:
  • cpe:2.3:a:mcafee:livesafe:14.0:*:*:*:*:*:*:*: