CVE-2016-4803

Published on: 06/30/2016 12:00:00 AM UTC

Last Modified on: 03/23/2021 11:26:58 PM UTC

CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N

Certain versions of Dotcms from Dotcms contain the following vulnerability:

CRLF injection vulnerability in the send email functionality in dotCMS before 3.3.2 allows remote attackers to inject arbitrary email headers via CRLF sequences in the subject.

  • CVE-2016-4803 has been assigned by [email protected] to track the vulnerability - currently rated as HIGH severity.

CVSS3 Score: 7.5 - HIGH

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
NETWORK LOW NONE NONE
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
UNCHANGED NONE HIGH NONE

CVSS2 Score: 5 - MEDIUM

Access
Vector
Access
Complexity
Authentication
NETWORK LOW NONE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
NONE PARTIAL NONE

CVE References

Description Tags Link
dotCMS CVE-2016-4803 Email Header Injection Vulnerability cve.report (archive)
text/html
URL Logo BID 91529
CVE-2016-4803 dotCMS - email header injection vulnerability (Full Disclosure) - Security | Elar Lang Exploit
security.elarlang.eu
text/html
URL Logo MISC security.elarlang.eu/cve-2016-4803-dotcms-email-header-injection-vulnerability-full-disclosure.html
ChangeLogs Vendor Advisory
dotcms.com
text/html
URL Logo CONFIRM dotcms.com/docs/latest/change-log#release-3.3.2
Full Disclosure: CVE-2016-4803 dotCMS - Email Header Injection Exploit
seclists.org
text/html
URL Logo FULLDISC 20160525 CVE-2016-4803 dotCMS - Email Header Injection

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
ApplicationDotcmsDotcmsAllAllAllAll
  • cpe:2.3:a:dotcms:dotcms:*:*:*:*:*:*:*:*: