CVE-2016-4814

Published on: 06/18/2016 12:00:00 AM UTC

Last Modified on: 03/23/2021 11:26:58 PM UTC

CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Certain versions of Old Gsi Maps from Gsi contain the following vulnerability:

Directory traversal vulnerability in kml2jsonp.php in Geospatial Information Authority of Japan (aka GSI) Old_GSI_Maps before January 2015 on Windows allows remote attackers to read arbitrary files via unspecified vectors.

  • CVE-2016-4814 has been assigned by [email protected] to track the vulnerability - currently rated as HIGH severity.

CVSS3 Score: 7.5 - HIGH

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
NETWORK LOW NONE NONE
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
UNCHANGED HIGH NONE NONE

CVSS2 Score: 5 - MEDIUM

Access
Vector
Access
Complexity
Authentication
NETWORK LOW NONE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
PARTIAL NONE NONE

CVE References

Description Tags Link
JVN#13794955: Source code of Old_GSI_Maps prior to January, 2015 vulnerable to directory traversal Vendor Advisory
jvn.jp
text/xml
URL Logo JVN JVN#13794955
平成27年1月以前の旧地理院地図のソースの脆弱性に対するアップデート|国土地理院 Vendor Advisory
www.gsi.go.jp
text/html
URL Logo CONFIRM www.gsi.go.jp/johofukyu/johofukyu40062.html
No Description Provided Vendor Advisory
jvndb.jvn.jp

Inactive LinkNot Archived
URL Logo JVNDB JVNDB-2016-000090

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
ApplicationGsiOld Gsi Maps-AllAllAll
ApplicationGsiOld Gsi Maps-AllAllAll
  • cpe:2.3:a:gsi:old_gsi_maps:-:*:*:*:*:*:*:*:
  • cpe:2.3:a:gsi:old_gsi_maps:-:*:*:*:*:*:*:*: