CVE-2016-4822

Published on: 06/25/2016 12:00:00 AM UTC

Last Modified on: 03/23/2021 11:26:58 PM UTC

CVSS:3.0/AV:A/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Certain versions of Cg-wlbargnl from Corega contain the following vulnerability:

Corega CG-WLBARGL devices allow remote authenticated users to execute arbitrary commands via unspecified vectors.

  • CVE-2016-4822 has been assigned by [email protected] to track the vulnerability - currently rated as HIGH severity.

CVSS3 Score: 8 - HIGH

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
ADJACENT_NETWORK LOW LOW NONE
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
UNCHANGED HIGH HIGH HIGH

CVSS2 Score: 5.2 - MEDIUM

Access
Vector
Access
Complexity
Authentication
ADJACENT_NETWORK LOW SINGLE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
PARTIAL PARTIAL PARTIAL

CVE References

Description Tags Link
販売終了商品|コレガ Vendor Advisory
corega.jp
text/html
URL Logo CONFIRM corega.jp/support/security/20160622_wlbargl.htm
JVN#76653039: CG-WLBARGL vulnerable to command injection Vendor Advisory
jvn.jp
text/xml
URL Logo JVN JVN#76653039
No Description Provided Vendor Advisory
jvndb.jvn.jp
text/html
URL Logo JVNDB JVNDB-2016-000107

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
HardwareCoregaCg-wlbargnl-AllAllAll
HardwareCoregaCg-wlbargnl-AllAllAll
Operating
System
CoregaCg-wlbargnl Firmware-AllAllAll
Operating
System
CoregaCg-wlbargnl Firmware-AllAllAll
  • cpe:2.3:h:corega:cg-wlbargnl:-:*:*:*:*:*:*:*:
  • cpe:2.3:h:corega:cg-wlbargnl:-:*:*:*:*:*:*:*:
  • cpe:2.3:o:corega:cg-wlbargnl_firmware:-:*:*:*:*:*:*:*:
  • cpe:2.3:o:corega:cg-wlbargnl_firmware:-:*:*:*:*:*:*:*: