CVE-2016-4899

Published on: 04/13/2017 12:00:00 AM UTC

Last Modified on: 03/23/2021 11:26:58 PM UTC

CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Certain versions of Novabackup Datacenter from Novastor contain the following vulnerability:

The datamover module in the Linux version of NovaBACKUP DataCenter before 09.06.03.0353 is vulnerable to remote command execution via unspecified attack vectors.

  • CVE-2016-4899 has been assigned by [email protected] to track the vulnerability - currently rated as - currently rated as CRITICAL severity.

CVSS3 Score: 9.8 - CRITICAL

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
NETWORK LOW NONE NONE
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
UNCHANGED HIGH HIGH HIGH

CVSS2 Score: 10 - HIGH

Access
Vector
Access
Complexity
Authentication
NETWORK LOW NONE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
COMPLETE COMPLETE COMPLETE

CVE References

Description Tags Link
Etusivu | Traficom Third Party Advisory
www.viestintavirasto.fi
text/html
URL Logo CONFIRM www.viestintavirasto.fi/en/cybersecurity/vulnerabilities/2016/haavoittuvuus-2016-134.html

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
ApplicationNovastorNovabackup Datacenter-AllAllAll
ApplicationNovastorNovabackup Datacenter-AllAllAll
  • cpe:2.3:a:novastor:novabackup_datacenter:-:*:*:*:*:*:*:*:
  • cpe:2.3:a:novastor:novabackup_datacenter:-:*:*:*:*:*:*:*: