CVE-2016-4905

Published on: 05/22/2017 12:00:00 AM UTC

Last Modified on: 03/23/2021 11:26:59 PM UTC

CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Certain versions of Olivecart from Wp-olivecart contain the following vulnerability:

SQL injection vulnerability in the WP-OliveCart versions prior to 3.1.3 and WP-OliveCartPro versions prior to 3.1.8 allows attackers with administrator rights to execute arbitrary SQL commands via unspecified vectors.

  • CVE-2016-4905 has been assigned by [email protected] to track the vulnerability - currently rated as - currently rated as CRITICAL severity.
  • Affected Vendor/Software: Olive Design - WP-OliveCart version versions prior to 3.1.3
  • Affected Vendor/Software: Olive Design - WP-OliveCartPro version versions prior to 3.1.8

CVSS3 Score: 9.8 - CRITICAL

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
NETWORK LOW NONE NONE
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
UNCHANGED HIGH HIGH HIGH

CVSS2 Score: 7.5 - HIGH

Access
Vector
Access
Complexity
Authentication
NETWORK LOW NONE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
PARTIAL PARTIAL PARTIAL

CVE References

Description Tags Link
JVNDB-2016-000210 - JVN iPedia Third Party Advisory
VDB Entry
jvndb.jvn.jp
text/xml
URL Logo JVNDB JVNDB-2016-000210
WP-OliveCart、WP-OliveCartProの脆弱性の修正|WP OliveCart Patch
Vendor Advisory
web.archive.org
text/html
Inactive LinkNot Archived
URL Logo CONFIRM www.wp-olivecart.com/news/20160925.html
WordPress WP-OliveCart Plugin Multiple Security Vulnerabilities Third Party Advisory
VDB Entry
cve.report (archive)
text/html
URL Logo BID 93790
JVN#14567604: Multiple vulnerabilities in WordPress plugin WP-OliveCart Third Party Advisory
VDB Entry
jvn.jp
text/xml
URL Logo JVN JVN#14567604

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
ApplicationWp-olivecartOlivecartAllAllAllAll
ApplicationWp-olivecartOlivecartproAllAllAllAll
  • cpe:2.3:a:wp-olivecart:olivecart:*:*:*:*:*:wordpress:*:*:
  • cpe:2.3:a:wp-olivecart:olivecartpro:*:*:*:*:*:wordpress:*:*: