CVE-2016-6608

Published on: 12/10/2016 12:00:00 AM UTC

Last Modified on: 03/23/2021 11:27:11 PM UTC

CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Certain versions of Phpmyadmin from Phpmyadmin contain the following vulnerability:

XSS issues were discovered in phpMyAdmin. This affects the database privilege check and the "Remove partitioning" functionality. Specially crafted database names can trigger the XSS attack. All 4.6.x versions (prior to 4.6.4) are affected.

  • CVE-2016-6608 has been assigned by [email protected] to track the vulnerability - currently rated as MEDIUM severity.

CVSS3 Score: 6.1 - MEDIUM

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
NETWORK LOW NONE REQUIRED
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
CHANGED LOW LOW NONE

CVSS2 Score: 4.3 - MEDIUM

Access
Vector
Access
Complexity
Authentication
NETWORK MEDIUM NONE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
NONE PARTIAL NONE

CVE References

Description Tags Link
phpMyAdmin: Multiple vulnerabilities (GLSA 201701-32) — Gentoo security security.gentoo.org
text/html
URL Logo GENTOO GLSA-201701-32
phpMyAdmin - Security - PMASA-2016-31 Patch
Vendor Advisory
www.phpmyadmin.net
text/html
URL Logo CONFIRM www.phpmyadmin.net/security/PMASA-2016-31
phpMyAdmin CVE-2016-6608 Multiple Cross Site Scripting Vulnerabilities cve.report (archive)
text/html
URL Logo BID 93258

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
ApplicationPhpmyadminPhpmyadmin4.6.0AllAllAll
ApplicationPhpmyadminPhpmyadmin4.6.0alpha1AllAll
ApplicationPhpmyadminPhpmyadmin4.6.0rc1AllAll
ApplicationPhpmyadminPhpmyadmin4.6.0rc2AllAll
ApplicationPhpmyadminPhpmyadmin4.6.1AllAllAll
ApplicationPhpmyadminPhpmyadmin4.6.2AllAllAll
ApplicationPhpmyadminPhpmyadmin4.6.3AllAllAll
ApplicationPhpmyadminPhpmyadmin4.6.0AllAllAll
ApplicationPhpmyadminPhpmyadmin4.6.0alpha1AllAll
ApplicationPhpmyadminPhpmyadmin4.6.0rc1AllAll
ApplicationPhpmyadminPhpmyadmin4.6.0rc2AllAll
ApplicationPhpmyadminPhpmyadmin4.6.1AllAllAll
ApplicationPhpmyadminPhpmyadmin4.6.2AllAllAll
ApplicationPhpmyadminPhpmyadmin4.6.3AllAllAll
  • cpe:2.3:a:phpmyadmin:phpmyadmin:4.6.0:*:*:*:*:*:*:*:
  • cpe:2.3:a:phpmyadmin:phpmyadmin:4.6.0:alpha1:*:*:*:*:*:*:
  • cpe:2.3:a:phpmyadmin:phpmyadmin:4.6.0:rc1:*:*:*:*:*:*:
  • cpe:2.3:a:phpmyadmin:phpmyadmin:4.6.0:rc2:*:*:*:*:*:*:
  • cpe:2.3:a:phpmyadmin:phpmyadmin:4.6.1:*:*:*:*:*:*:*:
  • cpe:2.3:a:phpmyadmin:phpmyadmin:4.6.2:*:*:*:*:*:*:*:
  • cpe:2.3:a:phpmyadmin:phpmyadmin:4.6.3:*:*:*:*:*:*:*:
  • cpe:2.3:a:phpmyadmin:phpmyadmin:4.6.0:*:*:*:*:*:*:*:
  • cpe:2.3:a:phpmyadmin:phpmyadmin:4.6.0:alpha1:*:*:*:*:*:*:
  • cpe:2.3:a:phpmyadmin:phpmyadmin:4.6.0:rc1:*:*:*:*:*:*:
  • cpe:2.3:a:phpmyadmin:phpmyadmin:4.6.0:rc2:*:*:*:*:*:*:
  • cpe:2.3:a:phpmyadmin:phpmyadmin:4.6.1:*:*:*:*:*:*:*:
  • cpe:2.3:a:phpmyadmin:phpmyadmin:4.6.2:*:*:*:*:*:*:*:
  • cpe:2.3:a:phpmyadmin:phpmyadmin:4.6.3:*:*:*:*:*:*:*: