CVE-2016-7095

Published on: 11/03/2016 12:00:00 AM UTC

Last Modified on: 03/23/2021 11:27:06 PM UTC

CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Certain versions of Exponent Cms from Exponentcms contain the following vulnerability:

Exponent CMS before 2.3.9 is vulnerable to an attacker uploading a malicious script file using redirection to place the script in an unprotected folder, one allowing script execution.

  • CVE-2016-7095 has been assigned by URL Logo [email protected] to track the vulnerability - currently rated as - currently rated as CRITICAL severity.

CVSS3 Score: 9.8 - CRITICAL

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
NETWORK LOW NONE NONE
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
UNCHANGED HIGH HIGH HIGH

CVSS2 Score: 7.5 - HIGH

Access
Vector
Access
Complexity
Authentication
NETWORK LOW NONE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
PARTIAL PARTIAL PARTIAL

CVE References

Description Tags Link
Security Vulnerability - All Exponent Versions - August 2016 Vendor Advisory
www.exponentcms.org
text/html
URL Logo CONFIRM www.exponentcms.org/news/security-vulnerability-all-exponent-versions-june-2016
Exponent CMS CVE-2016-7095 Arbitrary File Upload Vulnerability cve.report (archive)
text/html
URL Logo BID 94121
Release v2.4.0 · exponentcms/exponent-cms · GitHub github.com
text/html
URL Logo CONFIRM github.com/exponentcms/exponent-cms/releases/tag/v2.4.0

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
ApplicationExponentcmsExponent CmsAllAllAllAll
  • cpe:2.3:a:exponentcms:exponent_cms:*:*:*:*:*:*:*:*: