CVE-2017-12254

Published on: 09/21/2017 12:00:00 AM UTC

Last Modified on: 03/23/2021 11:26:30 PM UTC

CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Certain versions of Unified Intelligence Center from Cisco contain the following vulnerability:

A vulnerability in the web interface of Cisco Unified Intelligence Center could allow an unauthenticated, remote attacker to perform a Document Object Model (DOM)-based cross-site scripting attack. The vulnerability is due to insufficient input validation of some parameters passed to the web server. An attacker could exploit this vulnerability by convincing the user to access a malicious link or by intercepting the user request and injecting the malicious code. An exploit could allow the attacker to execute arbitrary code in the context of the affected site or allow the attacker to access sensitive browser-based information. Cisco Bug IDs: CSCve76848, CSCve76856.

  • CVE-2017-12254 has been assigned by URL Logo [email protected] to track the vulnerability - currently rated as MEDIUM severity.

CVSS3 Score: 6.1 - MEDIUM

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
NETWORK LOW NONE REQUIRED
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
CHANGED LOW LOW NONE

CVSS2 Score: 4.3 - MEDIUM

Access
Vector
Access
Complexity
Authentication
NETWORK MEDIUM NONE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
NONE PARTIAL NONE

CVE References

Description Tags Link
Cisco Unified Intelligence Center DOM Input Validation Flaw Lets Remote Users Conduct Cross-Site Scripting Attacks - SecurityTracker Third Party Advisory
VDB Entry
www.securitytracker.com
text/html
URL Logo SECTRACK 1039410
Cisco Unified Intelligence Center CVE-2017-12254 Multiple Cross Site Scripting Vulnerabilities Third Party Advisory
VDB Entry
cve.report (archive)
text/html
URL Logo BID 100922
Cisco Unified Intelligence Center Cross-Site Scripting Vulnerability Vendor Advisory
tools.cisco.com
text/html
URL Logo CONFIRM tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170920-cuic2

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
Operating
System
CiscoUnified Intelligence Center11.5(1)AllAllAll
Operating
System
CiscoUnified Intelligence Center11.5\(1\)AllAllAll
Operating
System
CiscoUnified Intelligence Center11.5\(1\)AllAllAll
  • cpe:2.3:o:cisco:unified_intelligence_center:11.5(1):*:*:*:*:*:*:*:
  • cpe:2.3:o:cisco:unified_intelligence_center:11.5\(1\):*:*:*:*:*:*:*:
  • cpe:2.3:o:cisco:unified_intelligence_center:11.5\(1\):*:*:*:*:*:*:*:
© CVE.report 2023 Twitter Nitter Twitter Viewer |

Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.

CVE, CWE, and OVAL are registred trademarks of The MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. This site includes MITRE data granted under the following license.

CVE.report and Source URL Uptime Status status.cve.report