CVE-2019-1688

Published on: 02/12/2019 12:00:00 AM UTC

Last Modified on: 03/23/2021 11:27:47 PM UTC

CVE-2019-1688 - advisory for cisco-sa-20190212-nae-dos

Source: Mitre Source: NIST CVE.ORG Print: PDF PDF
CVSS:3.0/AV:L/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:H

Certain versions of Network Assurance Engine from Cisco contain the following vulnerability:

A vulnerability in the management web interface of Cisco Network Assurance Engine (NAE) could allow an unauthenticated, local attacker to gain unauthorized access or cause a Denial of Service (DoS) condition on the server. The vulnerability is due to a fault in the password management system of NAE. An attacker could exploit this vulnerability by authenticating with the default administrator password via the CLI of an affected server. A successful exploit could allow the attacker to view potentially sensitive information or bring the server down, causing a DoS condition. This vulnerability affects Cisco Network Assurance Engine (NAE) Release 3.0(1). The default password condition only affects new installations of Release 3.0(1).

  • CVE-2019-1688 has been assigned by URL Logo [email protected] to track the vulnerability - currently rated as HIGH severity.
  • The Cisco Product Security Incident Response Team (PSIRT) is not aware of any public announcements or malicious use of the vulnerability that is described in this advisory.
  • Affected Vendor/Software: URL Logo Cisco - Cisco Network Assurance Engine version 3.0(1)

CVSS3 Score: 7.1 - HIGH

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
LOCAL LOW LOW NONE
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
UNCHANGED HIGH NONE HIGH

CVSS2 Score: 5.6 - MEDIUM

Access
Vector
Access
Complexity
Authentication
LOCAL LOW NONE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
PARTIAL NONE COMPLETE

CVE References

Description Tags Link
Cisco Network Assurance Engine CVE-2019-1688 Default Credential Local Security Bypass Vulnerability Third Party Advisory
cve.report (archive)
text/html
URL Logo BID 107010
Cisco Network Assurance Engine CLI Access with Default Password Vulnerability Vendor Advisory
tools.cisco.com
text/html
URL Logo CISCO 20190212 Cisco Network Assurance Engine CLI Access with Default Password Vulnerability

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
ApplicationCiscoNetwork Assurance Engine3.0(1)AllAllAll
ApplicationCiscoNetwork Assurance Engine3.0\(1\)AllAllAll
ApplicationCiscoNetwork Assurance Engine3.0\(1\)AllAllAll
  • cpe:2.3:a:cisco:network_assurance_engine:3.0(1):*:*:*:*:*:*:*:
  • cpe:2.3:a:cisco:network_assurance_engine:3.0\(1\):*:*:*:*:*:*:*:
  • cpe:2.3:a:cisco:network_assurance_engine:3.0\(1\):*:*:*:*:*:*:*:
© CVE.report 2023 Twitter Nitter Twitter Viewer |

Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.

CVE, CWE, and OVAL are registred trademarks of The MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. This site includes MITRE data granted under the following license.

CVE.report and Source URL Uptime Status status.cve.report