CVE-2020-13422

Published on: 04/06/2021 12:00:00 AM UTC

Last Modified on: 04/08/2021 08:01:00 PM UTC

CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N

Certain versions of Openiam from Openiam contain the following vulnerability:

OpenIAM before 4.2.0.3 does not verify if a user has permissions to perform /webconsole/rest/api/* administrative actions.

  • CVE-2020-13422 has been assigned by [email protected] to track the vulnerability - currently rated as HIGH severity.

CVSS3 Score: 8.1 - HIGH

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
NETWORK LOW LOW NONE
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
UNCHANGED HIGH HIGH NONE

CVSS2 Score: 5.5 - MEDIUM

Access
Vector
Access
Complexity
Authentication
NETWORK LOW SINGLE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
PARTIAL PARTIAL NONE

CVE References

Description Tags Link
AARO-Bugs/AARO-CVE-List.md at master · Accenture/AARO-Bugs · GitHub github.com
text/html
URL Logo MISC github.com/Accenture/AARO-Bugs/blob/master/AARO-CVE-List.md

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
ApplicationOpeniamOpeniamAllAllAllAll
  • cpe:2.3:a:openiam:openiam:*:*:*:*:*:*:*:*:

Social Mentions

Source Title Posted (UTC)
Twitter Icon @CVEreport CVE-2020-13422 : OpenIAM before 4.2.0.3 does not verify if a user has permissions to perform /webconsole/rest/api/*… twitter.com/i/web/status/1… 2021-04-06 21:09:59
Reddit Logo Icon /r/netcve CVE-2020-13422 2021-04-06 21:29:18