CVE-2021-1485

Published on: 04/08/2021 12:00:00 AM UTC

Last Modified on: 04/08/2021 11:26:00 AM UTC

CVE-2021-1485 - advisory for cisco-sa-xr-cmdinj-vsKGherc

Source: Mitre
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:L/I:H/A:L

The following vulnerability was found:

A vulnerability in the CLI of Cisco IOS XR Software could allow an authenticated, local attacker to inject arbitrary commands that are executed with root privileges on the underlying Linux operating system (OS) of an affected device. This vulnerability is due to insufficient input validation of commands that are supplied by the user. An attacker could exploit this vulnerability by authenticating to a device and submitting crafted input to an affected command. A successful exploit could allow the attacker to execute commands on the underlying Linux OS with root privileges.

  • CVE-2021-1485 has been assigned by [email protected] to track the vulnerability
  • The Cisco Product Security Incident Response Team (PSIRT) is not aware of any public announcements or malicious use of the vulnerability that is described in this advisory.
  • Affected Vendor/Software: Cisco - Cisco IOS XR Software version n/a

CVE References

Description Tags Link
Cisco IOS XR Software Command Injection Vulnerability tools.cisco.com
text/html
URL Logo CISCO 20210407 Cisco IOS XR Software Command Injection Vulnerability

Related QID Numbers

  • 316925 Cisco IOS XR Software Command Injection Vulnerability(cisco-sa-xr-cmdinj-vsKGherc)

Known Affected Software

Vendor Product Version
Cisco Cisco IOS XR Software n/a

Social Mentions

Source Title Posted (UTC)
Twitter Icon @CVEreport CVE-2021-1485 : A vulnerability in the CLI of Cisco IOS XR Software could allow an authenticated, local attacker… twitter.com/i/web/status/1… 2021-04-08 04:24:34