CVE-2021-27778

Published on: Not Yet Published

Last Modified on: 06/08/2022 08:23:00 PM UTC

CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:C/C:L/I:N/A:L

Certain versions of Traveler from Hcltech contain the following vulnerability:

HCL Traveler is vulnerable to a cross-site scripting (XSS) caused by improper validation of the Name parameter for Approved Applications in the Traveler administration web pages. An attacker could exploit this vulnerability to execute a malicious script to access any cookies, session tokens, or other sensitive information retained by the browser and used with that site.

  • CVE-2021-27778 has been assigned by URL Logo [email protected] to track the vulnerability - currently rated as MEDIUM severity.
  • Affected Vendor/Software: URL Logo HCL Software - HCL Traveler version 12.0.1.0 and earlier

CVSS3 Score: 4.8 - MEDIUM

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
NETWORK LOW HIGH REQUIRED
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
CHANGED LOW LOW NONE

CVSS2 Score: 3.5 - LOW

Access
Vector
Access
Complexity
Authentication
NETWORK MEDIUM SINGLE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
NONE PARTIAL NONE

CVE References

Description Tags Link
Security Bulletin: HCL Traveler is susceptible to a cross-site scripting (XSS) vulnerability via an Approved Application name (CVE-2021-27778) - Customer Support support.hcltechsw.com
text/html
URL Logo CONFIRM N/A

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
ApplicationHcltechTravelerAllAllAllAll
  • cpe:2.3:a:hcltech:traveler:*:*:*:*:*:*:*:*:

Social Mentions

Source Title Posted (UTC)
Twitter Icon @CVEreport CVE-2021-27778 : HCL Traveler is vulnerable to a cross-site scripting #XSS caused by improper validation of the N… twitter.com/i/web/status/1… 2022-05-31 23:52:00
Twitter Icon @wvdsteen New vulnerability on the NVD: CVE-2021-27778 ift.tt/VtEAlxB June 01, 2022 at 12:15PM 2022-06-01 05:16:46
Twitter Icon @Inceptus3 New Vulnerability: CVE-2021-27778 #InceptusSecure #UnderOurProtection 2022-06-01 05:17:15
Twitter Icon @0_exploit CVE-2021-27778 dlvr.it/SRPt4t 2022-06-01 05:30:01
Twitter Icon @WesUncensored New vulnerability on the NVD: CVE-2021-27778 ift.tt/VtEAlxB 2022-06-01 05:33:14
Twitter Icon @workentin New vulnerability on the NVD: CVE-2021-27778 ift.tt/VtEAlxB 2022-06-01 05:40:22
Twitter Icon @xanadulinux CVE-2021-27778 ift.tt/VtEAlxB 2022-06-01 05:52:11
Twitter Icon @4ng3n01r3 #CyberSecurity #Security #CERT #CVE #Nist #breach #vulnerability : CVE-2021-27778 2022-06-01 06:55:02
Reddit Logo Icon /r/netcve CVE-2021-27778 2022-06-01 00:38:50
© CVE.report 2022 Twitter Nitter Twitter Viewer |

Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.

CVE, CWE, and OVAL are registred trademarks of The MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. This site includes MITRE data granted under the following license.

CVE.report and Source URL Uptime Status status.cve.report