CVE-2021-29682

Published on: 05/20/2021 12:00:00 AM UTC

Last Modified on: 05/24/2021 04:31:00 PM UTC

CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Certain versions of Aix from Ibm contain the following vulnerability:

IBM Security Identity Manager 7.0.2 could allow a remote attacker to obtain sensitive information when a detailed technical error message is returned in the browser. This information could be used in further attacks against the system. IBM X-Force ID: 199997

  • CVE-2021-29682 has been assigned by URL Logo [email protected] to track the vulnerability - currently rated as MEDIUM severity.
  • Affected Vendor/Software: URL Logo IBM - Security Identity Manager version 7.0.2

CVSS3 Score: 5.3 - MEDIUM

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
NETWORK LOW NONE NONE
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
UNCHANGED LOW NONE NONE

CVSS2 Score: 5 - MEDIUM

Access
Vector
Access
Complexity
Authentication
NETWORK LOW NONE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
PARTIAL NONE NONE

CVE References

Description Tags Link
IBM X-Force Exchange exchange.xforce.ibmcloud.com
text/html
URL Logo XF ibm-sim-cve202129682-info-disc (199997)
Security Bulletin: Security vulnerabilities have been fixed in IBM Security Identity Manager Virtual Appliance www.ibm.com
text/html
URL Logo CONFIRM www.ibm.com/support/pages/node/6454587

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
Operating
System
IbmAix-AllAllAll
ApplicationIbmSecurity Identity Manager7.0.2AllAllAll
Operating
System
LinuxLinux Kernel-AllAllAll
Operating
System
MicrosoftWindows-AllAllAll
Operating
System
OracleSolaris-AllAllAll
  • cpe:2.3:o:ibm:aix:-:*:*:*:*:*:*:*:
  • cpe:2.3:a:ibm:security_identity_manager:7.0.2:*:*:*:*:*:*:*:
  • cpe:2.3:o:linux:linux_kernel:-:*:*:*:*:*:*:*:
  • cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*:
  • cpe:2.3:o:oracle:solaris:-:*:*:*:*:*:-:*:

Social Mentions

Source Title Posted (UTC)
Twitter Icon @CVEreport CVE-2021-29682 : #IBM Security Identity Manager 7.0.2 could allow a remote attacker to obtain sensitive information… twitter.com/i/web/status/1… 2021-05-20 15:16:20
Reddit Logo Icon /r/netcve CVE-2021-29682 2021-05-20 15:41:16
© CVE.report 2021 Twitter Nitter Twitter Viewer |

Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.

CVE, CWE, and OVAL are registred trademarks of The MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. This site includes MITRE data granted under the following license.

CVE.report and Source URL Uptime Status status.cve.report