CVE-2021-39190

Published on: Not Yet Published

Last Modified on: 09/22/2022 07:24:00 PM UTC

CVE-2021-39190 - advisory for GHSA-3324-57w6-jxcq

Source: Mitre Source: NIST CVE.ORG Print: PDF PDF
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Certain versions of Sccm from PluginsGLPI contain the following vulnerability:

The SCCM plugin for GLPI is a plugin to synchronize computers from SCCM (version 1802) to GLPI. In versions prior to 2.3.0, the Configuration page is publicly accessible in read-only mode. This issue is patched in version 2.3.0. No known workarounds exist.

  • CVE-2021-39190 has been assigned by URL Logo [email protected] to track the vulnerability
  • Affected Vendor/Software: URL Logo pluginsGLPI - sccm version < 2.3.0

CVE References

Description Tags Link
Merge pull request from GHSA-3324-57w6-jxcq · pluginsGLPI/[email protected] · GitHub github.com
text/html
URL Logo MISC github.com/pluginsGLPI/sccm/commit/29a7f92d32a0cf9aa3f22c52c50b738274d2813e
Configuration page is accessible publicly (read only) · Advisory · pluginsGLPI/sccm · GitHub github.com
text/html
URL Logo CONFIRM github.com/pluginsGLPI/sccm/security/advisories/GHSA-3324-57w6-jxcq

Known Affected Software

Vendor Product Version
PluginsGLPI sccm < 2.3.0

Social Mentions

Source Title Posted (UTC)
Twitter Icon @CVEreport CVE-2021-39190 : The SCCM plugin for GLPI is a plugin to synchronize computers from SCCM version 1802 to GLPI. In… twitter.com/i/web/status/1… 2022-09-22 16:34:55
Twitter Icon @JohnJasonFallow New vulnerability on the NVD: CVE-2021-39190 ift.tt/cPeYzUa 2022-09-22 18:16:17
Twitter Icon @doogsineerg New vulnerability on the NVD: CVE-2021-39190 ift.tt/dETYu32 2022-09-22 18:33:01
Twitter Icon @workentin New vulnerability on the NVD: CVE-2021-39190 ift.tt/J4HA0fm 2022-09-22 18:40:37
Twitter Icon @xanadulinux CVE-2021-39190 ift.tt/lfIQrKD 2022-09-22 18:52:31
Twitter Icon @4ng3n01r3 #CyberSecurity #Security #CERT #CVE #Nist #breach #vulnerability : CVE-2021-39190 2022-09-22 18:55:05
Reddit Logo Icon /r/netcve CVE-2021-39190 2022-09-22 17:38:28
© CVE.report 2022 Twitter Nitter Twitter Viewer |

Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.

CVE, CWE, and OVAL are registred trademarks of The MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. This site includes MITRE data granted under the following license.

CVE.report and Source URL Uptime Status status.cve.report