CVE-2022-22961

Published on: Not Yet Published

Last Modified on: 04/21/2022 04:37:00 PM UTC

CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Certain versions of Linux Kernel from Linux contain the following vulnerability:

VMware Workspace ONE Access, Identity Manager and vRealize Automation contain an information disclosure vulnerability due to returning excess information. A malicious actor with remote access may leak the hostname of the target system. Successful exploitation of this issue can lead to targeting victims.

  • CVE-2022-22961 has been assigned by URL Logo [email protected] to track the vulnerability - currently rated as MEDIUM severity.

CVSS3 Score: 5.3 - MEDIUM

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
NETWORK LOW NONE NONE
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
UNCHANGED LOW NONE NONE

CVSS2 Score: 5 - MEDIUM

Access
Vector
Access
Complexity
Authentication
NETWORK LOW NONE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
PARTIAL NONE NONE

CVE References

Description Tags Link
VMSA-2022-0011 www.vmware.com
text/html
URL Logo MISC www.vmware.com/security/advisories/VMSA-2022-0011.html

Related QID Numbers

  • 376521 VMware Identity Manager (vIDM) and Workspace ONE Access Multiple Vulnerabilities (VMSA-2022-0011)

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
Operating
System
LinuxLinux Kernel-AllAllAll
ApplicationVmwareCloud FoundationAllAllAllAll
ApplicationVmwareIdentity Manager3.3.3AllAllAll
ApplicationVmwareIdentity Manager3.3.4AllAllAll
ApplicationVmwareIdentity Manager3.3.5AllAllAll
ApplicationVmwareIdentity Manager3.3.6AllAllAll
ApplicationVmwareVrealize AutomationAllAllAllAll
ApplicationVmwareVrealize Automation7.6AllAllAll
ApplicationVmwareVrealize Suite Lifecycle ManagerAllAllAllAll
ApplicationVmwareWorkspace One Access20.10.0.0AllAllAll
ApplicationVmwareWorkspace One Access20.10.0.1AllAllAll
ApplicationVmwareWorkspace One Access21.08.0.0AllAllAll
ApplicationVmwareWorkspace One Access21.08.0.1AllAllAll
  • cpe:2.3:o:linux:linux_kernel:-:*:*:*:*:*:*:*:
  • cpe:2.3:a:vmware:cloud_foundation:*:*:*:*:*:*:*:*:
  • cpe:2.3:a:vmware:identity_manager:3.3.3:*:*:*:*:*:*:*:
  • cpe:2.3:a:vmware:identity_manager:3.3.4:*:*:*:*:*:*:*:
  • cpe:2.3:a:vmware:identity_manager:3.3.5:*:*:*:*:*:*:*:
  • cpe:2.3:a:vmware:identity_manager:3.3.6:*:*:*:*:*:*:*:
  • cpe:2.3:a:vmware:vrealize_automation:*:*:*:*:*:*:*:*:
  • cpe:2.3:a:vmware:vrealize_automation:7.6:*:*:*:*:*:*:*:
  • cpe:2.3:a:vmware:vrealize_suite_lifecycle_manager:*:*:*:*:*:*:*:*:
  • cpe:2.3:a:vmware:workspace_one_access:20.10.0.0:*:*:*:*:*:*:*:
  • cpe:2.3:a:vmware:workspace_one_access:20.10.0.1:*:*:*:*:*:*:*:
  • cpe:2.3:a:vmware:workspace_one_access:21.08.0.0:*:*:*:*:*:*:*:
  • cpe:2.3:a:vmware:workspace_one_access:21.08.0.1:*:*:*:*:*:*:*:

Social Mentions

Source Title Posted (UTC)
Twitter Icon @TechnologySis ?#VMware Releases Critical Patches for New Vulnerabilities (tracked from CVE-2022-22954 to CVE-2022-22961, CVSS sco… twitter.com/i/web/status/1… 2022-04-07 06:15:18
Twitter Icon @_r_netsec Newly updated VMware patches for critical vulnerabilities. CVE-2022-22954 ~ CVE-2022-22961 vmware.com/security/advis… 2022-04-07 06:58:07
Twitter Icon @CybrXx0 Newly updated VMware patches for critical vulnerabilities. CVE-2022-22954 ~ CVE-2022-22961 via /r/netsec… twitter.com/i/web/status/1… 2022-04-07 06:59:08
Twitter Icon @CEOofDSS Newly updated VMware patches for critical vulnerabilities. CVE-2022-22954 ~ CVE-2022-22961 digitalskeleton.com.ng/threads/newly-… 2022-04-07 07:13:18
Twitter Icon @beingsheerazali Newly updated VMware patches for critical vulnerabilities. CVE-2022-22954 ~ CVE-2022-22961 vmware.com/security/advis… _r_netsec 2022-04-07 07:41:08
Twitter Icon @Myinfosecfeed New post: "Newly updated VMware patches for critical vulnerabilities. CVE-2022-22954 ~ CVE-2022-22961" ift.tt/jsfCVHX 2022-04-07 07:48:28
Twitter Icon @CVEtrends Top 3 trending CVEs on Twitter Past 24 hrs: CVE-2022-22954: 1.1M (audience size) CVE-2022-22961: 1.1M CVE-2022-229… twitter.com/i/web/status/1… 2022-04-07 13:00:03
Reddit Logo Icon /r/cybersecurity Newly updated VMware patches for critical vulnerabilities. CVE-2022-22954 ~ CVE-2022-22961 2022-04-07 07:00:17
Reddit Logo Icon /r/HowToHack Newly updated VMware patches for critical vulnerabilities. CVE-2022-22954 ~ CVE-2022-22961 2022-04-07 06:58:44
Reddit Logo Icon /r/hacking Newly updated VMware patches for critical vulnerabilities. CVE-2022-22954 ~ CVE-2022-22961 2022-04-07 06:56:50
Reddit Logo Icon /r/netsec Newly updated VMware patches for critical vulnerabilities. CVE-2022-22954 ~ CVE-2022-22961 2022-04-07 06:56:21
Reddit Logo Icon /r/k12cybersecurity MS-ISAC CYBERSECURITY ADVISORY - Multiple Vulnerabilities in VMware Products Could Allow for Remote Code Execution - PATCH: NOW 2022-04-07 13:25:06
Reddit Logo Icon /r/netcve CVE-2022-22961 2022-04-13 19:38:26
© CVE.report 2022 Twitter Nitter Twitter Viewer |

Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.

CVE, CWE, and OVAL are registred trademarks of The MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. This site includes MITRE data granted under the following license.

CVE.report and Source URL Uptime Status status.cve.report