CVE-2022-2857

Published on: Not Yet Published

Last Modified on: 10/27/2022 07:01:00 PM UTC

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Certain versions of Fedora from Fedoraproject contain the following vulnerability:

Use after free in Blink in Google Chrome prior to 104.0.5112.101 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

  • CVE-2022-2857 has been assigned by URL Logo [email protected] to track the vulnerability - currently rated as HIGH severity.
  • Affected Vendor/Software: URL Logo Google - Chrome version < 104.0.5112.101

CVSS3 Score: 8.8 - HIGH

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
NETWORK LOW NONE REQUIRED
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
UNCHANGED HIGH HIGH HIGH

CVE References

Description Tags Link
Chrome Releases: Stable Channel Update for Desktop chromereleases.googleblog.com
text/html
URL Logo MISC chromereleases.googleblog.com/2022/08/stable-channel-update-for-desktop_16.html
[SECURITY] Fedora 37 Update: chromium-105.0.5195.125-2.fc37 - package-announce - Fedora Mailing-Lists lists.fedoraproject.org
text/html
URL Logo FEDORA FEDORA-2022-3f28aa88cf
1338135 - chromium - An open-source project to help move the web forward. - Monorail crbug.com
text/html
URL Logo MISC crbug.com/1338135

Related QID Numbers

  • 180946 Debian Security Update for chromium (DSA 5212-1)
  • 283172 Fedora Security Update for chromium (FEDORA-2022-3ca063941b)
  • 283173 Fedora Security Update for chromium (FEDORA-2022-b49c9bc07a)
  • 376828 Google Chrome Prior to 104.0.5112.101 Multiple Vulnerabilities
  • 376844 Microsoft Edge Based on Chromium Prior to 104.0.1293.63 Multiple Vulnerabilities
  • 690923 Free Berkeley Software Distribution (FreeBSD) Security Update for chromium (f12368a8-1e05-11ed-a1ef-3065ec8fd3ec)
  • 710606 Gentoo Linux Chromium, Google Chrome, Microsoft Edge Multiple Vulnerabilities (GLSA 202208-35)
  • 752520 OpenSUSE Security Update for opera (openSUSE-SU-2022:10108-1)
  • 752521 OpenSUSE Security Update for opera (openSUSE-SU-2022:10109-1)

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
Operating
System
FedoraprojectFedora37AllAllAll
ApplicationGoogleChromeAllAllAllAll
  • cpe:2.3:o:fedoraproject:fedora:37:*:*:*:*:*:*:*:
  • cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*:

Social Mentions

Source Title Posted (UTC)
Twitter Icon @RedPacketSec Google Chrome Blink code execution | CVE-2022-2857 - redpacketsecurity.com/google-chrome-… #CVE #Vulnerability #OSINT #ThreatIntel #Cyber 2022-08-18 09:02:11
Twitter Icon @CVEreport CVE-2022-2857 : Use after free in Blink in Google Chrome prior to 104.0.5112.101 allowed a remote attacker to poten… twitter.com/i/web/status/1… 2022-09-26 15:09:25
Reddit Logo Icon /r/k12cybersecurity MS-ISAC CYBERSECURITY ADVISORY - Multiple Vulnerabilities in Google Chrome Could Allow for Arbitrary Code Execution 2022-08-17 12:45:09
© CVE.report 2023 Twitter Nitter Twitter Viewer |

Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.

CVE, CWE, and OVAL are registred trademarks of The MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. This site includes MITRE data granted under the following license.

CVE.report and Source URL Uptime Status status.cve.report