Published on: Not Yet Published
Last Modified on: 01/30/2023 07:06:00 PM UTC
The Easy Social Feed WordPress plugin before 6.4.0 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attacks which could be used against high privilege users such as admin.
- CVE-2022-4474 has been assigned by con[email protected] to track the vulnerability - currently rated as MEDIUM severity.
- Affected Vendor/Software: Unknown - Easy Social Feed version = 0
CVSS3 Score: 5.4 - MEDIUM
|Easy Social Feed – Social Photos Gallery – Post Feed – Like Box < 6.4.0 - Contributor+ Stored XSS WordPress Security Vulnerability|| web.archive.org |
Inactive LinkNot Archived
Known Affected Configurations (CPE V2.3)
|Application||Easysocialfeed||Easy Social Feed||All||All||All||All|