CVE-2022-4760

Published on: Not Yet Published

Last Modified on: 01/23/2023 05:17:00 PM UTC

Certain versions of OneClick Chat To Order from Unknown contain the following vulnerability:

The OneClick Chat to Order WordPress plugin before 1.0.4.2 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attacks which could be used against high privilege users such as admins.

  • CVE-2022-4760 has been assigned by URL Logo [email protected] to track the vulnerability
  • Affected Vendor/Software: URL Logo Unknown - OneClick Chat to Order version = 0

CVE References

Description Tags Link
OneClick Chat to Order < 1.0.4.2 - Contributor+ Stored XSS via Shortcode WordPress Security Vulnerability web.archive.org
text/html
Inactive LinkNot Archived
URL Logo MISC wpscan.com/vulnerability/ad710c22-878a-441b-9c5a-90511b913d9d

Known Affected Software

Vendor Product Version
Unknown OneClick_Chat_to_Order= 0

Social Mentions

Source Title Posted (UTC)
Reddit Logo Icon /r/netcve CVE-2022-4760 2023-01-23 15:39:26
© CVE.report 2023 Twitter Nitter Twitter Viewer |

Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.

CVE, CWE, and OVAL are registred trademarks of The MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. This site includes MITRE data granted under the following license.

CVE.report and Source URL Uptime Status status.cve.report