Published on: Not Yet Published
Last Modified on: 02/01/2023 02:46:00 AM UTC
The GeoDirectory WordPress plugin before 2.2.22 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attacks which could be used against high privilege users such as admins.
- CVE-2022-4775 has been assigned by con[email protected] to track the vulnerability - currently rated as MEDIUM severity.
- Affected Vendor/Software: Unknown - GeoDirectory version = 0
CVSS3 Score: 5.4 - MEDIUM
|GeoDirectory < 2.2.22 - Contributor+ Stored XSS via Shortcode WordPress Security Vulnerability|| web.archive.org |
Inactive LinkNot Archived
Known Affected Configurations (CPE V2.3)