{"api_version":"1","generated_at":"2026-10-27T05:27:28+00:00","cve":"CVE-2026-84849","urls":{"html":"https://cve.report/CVE-2026-84849","api":"https://cve.report/api/cve/CVE-2026-84849.json","docs":"https://cve.report/api","cve_org":"https://www.cve.org/CVERecord?id=CVE-2026-84849","nvd":"https://nvd.nist.gov/vuln/detail/CVE-2026-84849"},"summary":{"title":"WordPress Pre-Orders for WooCommerce plugin <= 2.3 - Bypass Vulnerability vulnerability","description":"Unauthenticated Bypass Vulnerability in Pre-Orders for WooCommerce <= 2.3 versions.","state":"PUBLISHED","assigner":"Patchstack","published_at":"2026-09-03 17:17:29","updated_at":"2026-09-03 18:17:32"},"problem_types":["CWE-290","CWE-290 CWE-290 Authentication Bypass by Spoofing"],"metrics":[{"version":"3.1","source":"audit@patchstack.com","type":"Secondary","score":"6.5","severity":"MEDIUM","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N","data":{"version":"3.1","vectorString":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N","baseScore":6.5,"baseSeverity":"MEDIUM","attackVector":"NETWORK","attackComplexity":"LOW","privilegesRequired":"NONE","userInteraction":"NONE","scope":"UNCHANGED","confidentialityImpact":"LOW","integrityImpact":"LOW","availabilityImpact":"NONE"}},{"version":"3.1","source":"CNA","type":"CVSS","score":"6.5","severity":"MEDIUM","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N","data":{"attackComplexity":"LOW","attackVector":"NETWORK","availabilityImpact":"NONE","baseScore":6.5,"baseSeverity":"MEDIUM","confidentialityImpact":"LOW","integrityImpact":"LOW","privilegesRequired":"NONE","scope":"UNCHANGED","userInteraction":"NONE","vectorString":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N","version":"3.1"}}],"references":[{"url":"https://patchstack.com/database/wordpress/plugin/pre-orders-for-woocommerce/vulnerability/wordpress-pre-orders-for-woocommerce-plugin-2-3-bypass-vulnerability-vulnerability?_s_id=cve","name":"https://patchstack.com/database/wordpress/plugin/pre-orders-for-woocommerce/vulnerability/wordpress-pre-orders-for-woocommerce-plugin-2-3-bypass-vulnerability-vulnerability?_s_id=cve","refsource":"audit@patchstack.com","tags":[],"title":"","mime":"","httpstatus":"","archivestatus":"0"},{"url":"https://www.cve.org/CVERecord?id=CVE-2026-84849","name":"CVE Program record","refsource":"CVE.ORG","tags":["canonical"]},{"url":"https://nvd.nist.gov/vuln/detail/CVE-2026-84849","name":"NVD vulnerability detail","refsource":"NVD","tags":["canonical","analysis"]}],"affected":[{"source":"CNA","vendor":"brightvesseldev","product":"Pre-Orders for WooCommerce","version":"affected n/a 2.3 custom","platforms":[]}],"timeline":[],"solutions":[],"workarounds":[],"exploits":[],"credits":[{"source":"CNA","value":"MoonFuji | Patchstack Bug Bounty Program","lang":"en"}],"nvd_cpes":[],"vendor_comments":[],"enrichments":{"kev":null,"epss":{"cve_year":"2026","cve_id":"84849","cve":"CVE-2026-84849","epss":"0.001730000","percentile":"0.068600000","score_date":"2026-09-07","updated_at":"2026-09-08 00:05:27"},"legacy_qids":[]},"source_records":{"cve_program":{"containers":{"adp":[{"metrics":[{"other":{"content":{"id":"CVE-2026-84849","options":[{"Exploitation":"none"},{"Automatable":"yes"},{"Technical Impact":"partial"}],"role":"CISA Coordinator","timestamp":"2026-09-03T17:51:21.866479Z","version":"2.0.3"},"type":"ssvc"}}],"providerMetadata":{"dateUpdated":"2026-09-03T17:51:33.797Z","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","shortName":"CISA-ADP"},"title":"CISA ADP Vulnrichment"}],"cna":{"affected":[{"collectionURL":"https://wordpress.org/plugins","defaultStatus":"unaffected","packageName":"pre-orders-for-woocommerce","product":"Pre-Orders for WooCommerce","vendor":"brightvesseldev","versions":[{"lessThanOrEqual":"2.3","status":"affected","version":"n/a","versionType":"custom"}]}],"credits":[{"lang":"en","type":"finder","user":"00000000-0000-4000-9000-000000000000","value":"MoonFuji | Patchstack Bug Bounty Program"}],"descriptions":[{"lang":"en","supportingMedia":[{"base64":false,"type":"text/html","value":"Unauthenticated Bypass Vulnerability in Pre-Orders for WooCommerce <= 2.3 versions."}],"value":"Unauthenticated Bypass Vulnerability in Pre-Orders for WooCommerce <= 2.3 versions."}],"impacts":[{"capecId":"CAPEC-151","descriptions":[{"lang":"en","value":"CAPEC-151 Identity Spoofing"}]}],"metrics":[{"cvssV3_1":{"attackComplexity":"LOW","attackVector":"NETWORK","availabilityImpact":"NONE","baseScore":6.5,"baseSeverity":"MEDIUM","confidentialityImpact":"LOW","integrityImpact":"LOW","privilegesRequired":"NONE","scope":"UNCHANGED","userInteraction":"NONE","vectorString":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N","version":"3.1"},"format":"CVSS","scenarios":[{"lang":"en","value":"GENERAL"}]}],"problemTypes":[{"descriptions":[{"cweId":"CWE-290","description":"CWE-290 Authentication Bypass by Spoofing","lang":"en","type":"CWE"}]}],"providerMetadata":{"dateUpdated":"2026-09-03T16:31:35.390Z","orgId":"21595511-bba5-4825-b968-b78d1f9984a3","shortName":"Patchstack"},"references":[{"tags":["vdb-entry"],"url":"https://patchstack.com/database/wordpress/plugin/pre-orders-for-woocommerce/vulnerability/wordpress-pre-orders-for-woocommerce-plugin-2-3-bypass-vulnerability-vulnerability?_s_id=cve"}],"source":{"discovery":"EXTERNAL"},"title":"WordPress Pre-Orders for WooCommerce plugin <= 2.3 - Bypass Vulnerability vulnerability","x_generator":{"engine":"Vulnogram 0.2.0"}}},"cveMetadata":{"assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","assignerShortName":"Patchstack","cveId":"CVE-2026-84849","datePublished":"2026-09-03T16:31:35.390Z","dateReserved":"2026-09-02T12:43:38.761Z","dateUpdated":"2026-09-03T17:51:33.797Z","state":"PUBLISHED"},"dataType":"CVE_RECORD","dataVersion":"5.2"},"nvd":{"publishedDate":"2026-09-03 17:17:29","lastModifiedDate":"2026-09-03 18:17:32","problem_types":["CWE-290","CWE-290 CWE-290 Authentication Bypass by Spoofing"],"metrics":{"cvssMetricV31":[{"source":"audit@patchstack.com","type":"Secondary","cvssData":{"version":"3.1","vectorString":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N","baseScore":6.5,"baseSeverity":"MEDIUM","attackVector":"NETWORK","attackComplexity":"LOW","privilegesRequired":"NONE","userInteraction":"NONE","scope":"UNCHANGED","confidentialityImpact":"LOW","integrityImpact":"LOW","availabilityImpact":"NONE"},"exploitabilityScore":3.9,"impactScore":2.5}],"ssvcV203":[{"source":"134c704f-9b21-4f2e-91b3-4a467353bcc0","ssvcData":{"timestamp":"2026-09-03T17:51:21.866479Z","id":"CVE-2026-84849","options":[{"exploitation":"none"},{"automatable":"yes"},{"technicalImpact":"partial"}],"role":"CISA Coordinator","version":"2.0.3"}}]},"configurations":[]},"legacy_mitre":{"record":{"CveYear":"2026","CveId":"84849","Ordinal":"1","Title":"WordPress Pre-Orders for WooCommerce plugin <= 2.3 - Bypass Vuln","CVE":"CVE-2026-84849","Year":"2026"},"notes":[{"CveYear":"2026","CveId":"84849","Ordinal":"1","NoteData":"Unauthenticated Bypass Vulnerability in Pre-Orders for WooCommerce <= 2.3 versions.","Type":"Description","Title":"WordPress Pre-Orders for WooCommerce plugin <= 2.3 - Bypass Vuln"}]}}}