QID 178750

Date Published: 2021-08-23

QID 178750: Debian Security Update for c-ares (DSA 4954-1)

Debian has released security update for c-ares to fix the vulnerabilities.


Note: The preceding description block is extracted directly from the security advisory. Using automation, we have attempted to clean and format it as much as possible without introducing additional issues.

Successful exploitation of this vulnerability could lead to security breach or could affect integrity, availability and confidentiality.

  • CVSS V3 rated as Medium - 4.2 severity.
  • CVSS V2 rated as Medium - 5.4 severity.
  • Solution
    Refer to Debian security advisory DSA 4954-1 for updates and patch information.

    CVEs related to QID 178750

    Software Advisories
    Advisory ID Software Component Link
    DSA 4954-1 Debian URL Logo lists.debian.org/debian-security-announce/2021/msg00137.html