QID 178977

Date Published: 2021-12-30

QID 178977: Debian Security Update for apache-log4j2 (DLA 2870-1)

Debian has released a security update for apache-log4j2 to fix the vulnerabilities.

Successful exploitation of this vulnerability could lead to a security breach or could affect integrity, availability, and confidentiality.

  • CVSS V3 rated as High - 6.6 severity.
  • CVSS V2 rated as High - 6 severity.
  • Solution
    Refer to Debian security advisory DLA 2870-1 for updates and patch information.

    CVEs related to QID 178977

    Software Advisories
    Advisory ID Software Component Link
    DLA 2870-1 Debian URL Logo lists.debian.org/debian-lts-announce/2021/12/msg00036.html