QID 179530

Date Published: 2022-06-28

QID 179530: Debian Security Update for wpewebkitwebkit2gtk (CVE-2021-1817)

Debian has released a security update for wpewebkit,webkit2gtk to fix the vulnerabilities.

Successful exploitation of this vulnerability could lead to a security breach or could affect integrity, availability, and confidentiality.

  • CVSS V3 rated as Critical - 8.8 severity.
  • CVSS V2 rated as High - 6.8 severity.
  • Solution
    Refer to Debian security advisory CVE-2021-1817 for updates and patch information.
    Vendor References

    CVEs related to QID 179530

    Software Advisories
    Advisory ID Software Component Link
    CVE-2021-1817 Debian URL Logo security-tracker.debian.org/tracker/CVE-2021-1817