QID 180584

Date Published: 2022-07-04

QID 180584: Debian Security Update for apache-log4j2 (CVE-2021-44832)

Debian has released a security update for apache-log4j2 to fix the vulnerabilities.

Successful exploitation of this vulnerability could lead to a security breach or could affect integrity, availability, and confidentiality.

  • CVSS V3 rated as High - 6.6 severity.
  • CVSS V2 rated as Critical - 8.5 severity.
  • Solution
    Refer to Debian security advisory CVE-2021-44832 for updates and patch information.
    Vendor References

    CVEs related to QID 180584

    Software Advisories
    Advisory ID Software Component Link
    CVE-2021-44832 Debian URL Logo security-tracker.debian.org/tracker/CVE-2021-44832