QID 180634

Date Published: 2022-07-05

QID 180634: Debian Security Update for libsixel (CVE-2020-21050)

Debian has released a security update for libsixel to fix the vulnerabilities.

Successful exploitation of this vulnerability could lead to a security breach or could affect integrity, availability, and confidentiality.

  • CVSS V3 rated as High - 6.5 severity.
  • CVSS V2 rated as Medium - 4.3 severity.
  • Solution
    Refer to Debian security advisory CVE-2020-21050 for updates and patch information.
    Vendor References

    CVEs related to QID 180634

    Software Advisories
    Advisory ID Software Component Link
    CVE-2020-21050 Debian URL Logo security-tracker.debian.org/tracker/CVE-2020-21050