QID 281091

Date Published: 2021-06-01

QID 281091: Fedora Security Update for Perl-Net-Netmask

Fedora has released security update for Perl-Net-Netmask to fix the vulnerability.

Affected OS:
Fedora 32
Fedora 33
Fedora 34

Affected Version:
Before 2.0000

Successful exploitation allows attacker to compromise the system.

  • CVSS V3 rated as High - 7.5 severity.
  • CVSS V2 rated as Medium - 5 severity.
  • Solution
    Fedora has issued updated packages to fix this vulnerability.

    For more information about the vulnerability and obtaining patches, refer to the following Fedora security advisories :
    Fedora 32 Update Fedora 33 Update Fedora 34 Update

    CVEs related to QID 281091

    Software Advisories
    Advisory ID Software Component Link
    FEDORA-2021-32 Fedora 32 URL Logo metacpan.org/changes/distribution/Net-Netmask#L11-22
    FEDORA-2021-33 Fedora 33 URL Logo metacpan.org/changes/distribution/Net-Netmask#L11-22
    FEDORA-2021-34 Fedora 34 URL Logo metacpan.org/changes/distribution/Net-Netmask#L11-22