QID 317116

QID 317116: Cisco Unified Contact Center Enterprise Log4j Remote Code Enterprise (CSCwa47273)

This bug has been filed to evaluate the product against the vulnerability in the Apache Log4j Java library disclosed on December 9th, 2021.

Cisco has reviewed this product and concluded that it contains a vulnerable version of Apache Log4j and is affected by the following vulnerability:

Affected Products:
Cisco Unified Contact Center Enterprise 12.6(2)

QID Detection Logic(Authenticated):
It checks for vulnerable OS version of Cisco Unified Contact Center Enterprise

Apache Log4j2 JNDI features do not protect against attacker controlled LDAP and other JNDI related endpoints

  • CVSS V3 rated as Critical - 8.8 severity.
  • CVSS V2 rated as Critical - 9 severity.
  • Solution

    Customers are advised to refer to CSCwa47273 for more information.

    CVEs related to QID 317116

    Software Advisories
    Advisory ID Software Component Link